-   Linux - Software (
-   -   gftp issue after procmail install (

swamprat 08-10-2007 06:34 PM

gftp issue after procmail install
I'm running Suse 10.2

I have dovecot, postfix and squirrelmail installed.

We wanted to use procmail in order to get mail separated into different folders for spam, virus etc. We had trouble with one of the above placing the SPAM button in squirrellmail.

Gftp was working just fine prior to us starting to fool around with procmail now gftp doesn't work.

In the gftp gui it starts up o.k. and after I enter the password for the user I'm getting a 150 here comes the directory listing and nothing happens. It keeps trying for a few minutes then goes away.

I have removed GFTP with Yast2 and reinstalled it but still the same problem.

Can anyone suggest a better client then GFTP?

Any help resolving this problem will be greatly appreciated.


basileus 08-11-2007 03:51 AM

I really don't think that procmail has anything to do with the problem. Reinstalling software rarely helps either - removing outdated config files might. In Debian terms "purging" the package in addition to removing it.

Anyway, which kind of server (ftp,ssh2,etc) are you trying to connect to with gftp? Are you 100% sure that gftp worked with the exact same settings before, and that you have not done anything else that might have messed it up?

All times are GMT -5. The time now is 09:50 AM.