LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-29-2008, 09:31 AM   #1
arshzia
LQ Newbie
 
Registered: Apr 2008
Posts: 27

Rep: Reputation: 15
Thumbs up getting problem in installing pango-1.18.4


hello all,
iam installing gtk-2.12.9, for that its asking the dependencies,
pango,cairo,atk,glib,libtiff,jpeg. so ihave downloaded all the the packages required for gtk but iam getting problem while installing pango-1.18.4. iam using linux -2.6.18-8.el5xen i686 i686 i386 GNU/Linux
even though i have installed all the new versions of packages.
the error iam getting is:
checking for GLIB... no
configure: error:
*** Glib 2.14.0 or better is required. The latest version of
*** Glib is always available from ftp://ftp.gtk.org/.
Can anybody help me n guide me what to do n what steps i have to follow
Please tell me in easy language because iam new to linux.



THANKS IN ADVANCE.

Last edited by arshzia; 04-29-2008 at 09:32 AM. Reason: to add some morething
 
Old 04-29-2008, 09:43 AM   #2
weibullguy
ReliaFree Maintainer
 
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware 14.2
Posts: 2,815
Blog Entries: 1

Rep: Reputation: 261Reputation: 261Reputation: 261
What's the question? The configure script told you what the problem was. You need to install Glib-2.14.0 or better. Did you do that?
 
Old 04-29-2008, 09:47 AM   #3
arshzia
LQ Newbie
 
Registered: Apr 2008
Posts: 27

Original Poster
Rep: Reputation: 15
yes ihave installed 2.14.6 & still iam getting the same problem.
 
Old 04-29-2008, 09:56 AM   #4
arshzia
LQ Newbie
 
Registered: Apr 2008
Posts: 27

Original Poster
Rep: Reputation: 15
yes ihave installed glib-2.14.6 & still iam getting the same problem.
can u plz. help me of this problem
 
Old 04-30-2008, 06:07 AM   #5
weibullguy
ReliaFree Maintainer
 
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware 14.2
Posts: 2,815
Blog Entries: 1

Rep: Reputation: 261Reputation: 261Reputation: 261
Do you have the file glib-2.0.pc in your PKG_CONFIG_PATH?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems in installing pango linuxlover.chaitanya Linux - Software 8 04-28-2008 04:03 AM
Trouble installing pango thekid Slackware 1 09-25-2007 08:33 PM
Problem installing glib/pango/gtk+ WRSpithead Linux - Software 10 03-26-2005 01:57 PM
problems installing pango-1.4.0! xonner Linux - Software 13 05-17-2004 10:43 AM
error installing pango shams Linux - Software 5 04-22-2004 10:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration