LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-11-2009, 11:38 AM   #1
bezdomny
Member
 
Registered: May 2006
Location: North-Central California
Distribution: Debian Lenny
Posts: 154

Rep: Reputation: 30
getting Flash animation audio in with OSS 4 in Iceweasel 3?


Any tips on getting Shockwave Flash 9.0 r100 to play sound in Iceweasel version 3.0.6 with OSS version 4.1-1051 on Debian 5 (Lenny), kernel 2.6.26-1-686?

I've downloaded http://www.fileupyours.com/view/7798...lashsupport.so and placed it in /usr/lib/oss/lib and /usr/lib. I've used apt to download and install flashplugin-nonfree-extrasound version 0.0.svn2431-3/b. I've run ldconfig in both /usr/lib/oss/lib and /usr/lib.

Still no sound with Flash animations in Iceweasel. Any tips would be appreciated. Thank you.
 
Old 03-11-2009, 01:19 PM   #2
bezdomny
Member
 
Registered: May 2006
Location: North-Central California
Distribution: Debian Lenny
Posts: 154

Original Poster
Rep: Reputation: 30
*solved* getting Flash animation audio with OSS 4 in Iceweasel 3

Hey, everyone, in addition to the steps mentioned in my original post, I've just downloaded Flash 10 from http://get.adobe.com/flashplayer/, followed the installation procedures there, and now I've got Flash animation and audio in Iceweasel.
 
Old 03-26-2009, 12:29 AM   #3
bgoodr
Member
 
Registered: Dec 2006
Location: Oregon
Distribution: RHEL[567] x86_64, Ubuntu 17.10 x86_64
Posts: 221

Rep: Reputation: 36
Quote:
Originally Posted by bezdomny View Post
Any tips on getting Shockwave Flash 9.0 r100 to play sound in Iceweasel version 3.0.6 with OSS version 4.1-1051 on Debian 5 (Lenny), kernel 2.6.26-1-686?

I've downloaded http://www.fileupyours.com/view/7798...lashsupport.so and placed it in /usr/lib/oss/lib and /usr/lib. I've used apt to download and install flashplugin-nonfree-extrasound version 0.0.svn2431-3/b. I've run ldconfig in both /usr/lib/oss/lib and /usr/lib.

Still no sound with Flash animations in Iceweasel. Any tips would be appreciated. Thank you.

I'm able to play flash movies but without any sound too. But, before I follow those instructions blindly, what is http://www.fileupyours.com/view/7798...lashsupport.so and what is it supposed to do?

My version of iceweasel:
Code:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030814 Iceweasel/3.0.7 (Debian-3.0.7-1)
bgoodr
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no audio for iceweasel flash player plugin dombrowsky Linux - Software 11 10-18-2011 07:27 PM
no flash-animation audio in Iceweasel; can't install flashplugin-nonfree-extrasound bezdomny Linux - Software 3 06-01-2010 08:38 AM
how enable Flash audio with OSS in Iceweasel? bezdomny Linux - Software 3 07-20-2008 09:48 PM
Iceweasel menus hidden by Flash animation? cbjones50 Debian 10 03-11-2008 04:02 AM
Flash animation? MasterOfTheWind Linux - Software 3 11-26-2005 08:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration