LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-22-2004, 07:20 PM   #1
jleakey77
LQ Newbie
 
Registered: Apr 2003
Location: San Diego, CA
Distribution: Fedora
Posts: 26

Rep: Reputation: 15
Get an error message when trying to open gui for Mplayer


Well here is the message that I get when trying to start my Mplayer.

[home@localhost home]# gmplayer
MPlayer 1.0pre3-RPM-3.2.2 (C) 2000-2003 MPlayer Team

CPU: Advanced Micro Devices Athlon 4 /Athlon MP/XP Palomino 1152 MHz (Family: 6,
Stepping: 2)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
Compiled with Runtime CPU Detection - WARNING - this is not optimal!
To get best performance, recompile MPlayer with --disable-runtime-cpudetection.
Reading config file /etc/mplayer/mplayer.conf
Reading config file /root/.mplayer/config
[cfg] read config file: /root/.mplayer/gui.conf
Reading config file /root/.mplayer/gui.conf: No such file or directory
vo: X11 running at 800x600 with depth 16 and 16 bpp (":0.0" => local display)
Reading /root/.mplayer/codecs.conf: Can't open '/root/.mplayer/codecs.conf': No
such file or directory
Reading /etc/mplayer/codecs.conf: 61 audio & 169 video codecs
font: can't open file: /root/.mplayer/font/font.desc
font: can't open file: /usr/share/mplayer/font/font.desc
Using Linux hardware RTC timing (1024Hz).
Can't open input config file /root/.mplayer/input.conf: No such file or director
y
Input config file /etc/mplayer/input.conf parsed: 53 binds


MPlayer interrupted by signal 11 in module: unknown
- MPlayer crashed by bad usage of CPU/FPU/RAM.
Recompile MPlayer with --enable-debug and make a 'gdb' backtrace and
disassembly. Details in DOCS/HTML/en/bugreports_what.html#bugreports_crash.
- MPlayer crashed. This shouldn't happen.
It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
gcc version. If you think it's MPlayer's fault, please read
DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
won't help unless you provide this information when reporting a possible bug.

Well if anyone has an idea I would appreciate the help
Thanks
 
Old 03-22-2004, 07:51 PM   #2
king_nothingzzz
Member
 
Registered: Aug 2003
Location: Brisbane, Australia
Distribution: Red Hat Enterprise Linux 4
Posts: 120

Rep: Reputation: 15
How did u install mplayer...??

I used to get a simillar error when i installed through rpm, i erased that and installed from source...problem solved...

Cheers

king_nothingzzz
 
Old 03-22-2004, 08:52 PM   #3
Pwnz3r
Member
 
Registered: Jan 2004
Location: Lancaster, OH
Distribution: Gentoo
Posts: 393

Rep: Reputation: 30
Are you running it as root!? Well, it almost seems as if your CPU isn't read correctly by something or something along those lines.
 
Old 03-22-2004, 10:26 PM   #4
jleakey77
LQ Newbie
 
Registered: Apr 2003
Location: San Diego, CA
Distribution: Fedora
Posts: 26

Original Poster
Rep: Reputation: 15
I installed the program with apt and yes I was running it as root, but it also wouldn't work when i tried to run it as a user. If someone could help me install by source I would greatly appreciate it. I am still trying to learn my way around linux.

Thanks for the replys
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MPlayer error message gnu noob Linux - Software 10 09-22-2006 11:58 PM
DC-GUI: error message saying I have not met the minimun slots/hubs... pdmackenzie Linux - Software 1 12-14-2003 06:47 AM
mplayer gui error thewizard20 Linux - Newbie 2 11-08-2003 10:33 AM
Can't open configs.. error message, help! Punkduplo Linux - General 1 11-01-2003 05:46 AM
rp-pppoe GUI execl error message alm Linux - Networking 0 06-12-2003 04:03 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration