-   Linux - Software (
-   -   Gentoo X server freezes /var/lib/init.d/ files input output error (

bendeg 12-01-2005 06:01 AM

Gentoo X server freezes /var/lib/init.d/ files input output error
The very first thing that happened is : unable to start X server (nvidia), black screen and all freezes.

When I rebooted (ugly rude manual reset of course...) :

During init process, it says it can't remove files, etc...
I can't even read files in /var/lib/init.d/ : interactive, softscripts, snapshot, options, started, starting, inactive, stopping, exclusive and exitcodes.
When I try ls-ing this directory it says : input/output error at boot time and shutdown time.

Ok, the file system is corrupted due to the manual reset...I tried to fix it with a "fsck", ok, that worked fine but I still can't start the X server though, and , of course, no KDE...Back to Windows, duh !!! :-(

I didn't change anything or install anything, the disks aren't full...
Any clue about this ?

All times are GMT -5. The time now is 02:47 PM.