LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-04-2003, 11:24 AM   #1
xenonysf
LQ Newbie
 
Registered: Sep 2003
Posts: 11

Rep: Reputation: 0
Unhappy general problem



REDHAT 9
kernel 2.4.20-2.48


[root@localhost root]# [B]xawtv
This is xawtv-3.81, running on Linux/i686 (2.4.20-2.48)
Segmentation fault

[root@localhost root]# [B]oowriter
Checking for existing user installation ... ... NOT FOUND
Performing first-time installation for user ... /usr/bin/ooffice: line 197: 7428 Segmentation fault /usr/lib/openoffice/program/setup -R:/etc/openoffice/autoresponse.conf
... FAILED

[xenonysf@localhost home]$ oowriter
Checking for existing user installation ... ... NOT FOUND
Performing first-time installation for user ... Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

cannot connect to X server
... FAILED


i installed wine-20030813-1rh9winehq.i386.rpm succesfully
its so simple program (mtu.exe)
i think there is a general problem with my linux
what should i do?


[root@localhost sozluk]# wine mtu.exe
wine: Unhandled exception (thread 0009), starting debugger...
WineDbg starting on pid 8
No debug information in ELF 'wine' ((nil))
Breakpoint 1 at 0x4000ca00
No debug information in ELF '/usr/lib/wine/libntdll.dll.so' (0x40034000)
No debug information in ELF '/usr/lib/wine/libwine.so.1' (0x40120000)
No debug information in ELF '/usr/lib/wine/libwine_unicode.so.1' (0x40138000)
Loaded debug information from ELF '/lib/tls/libpthread.so.0' (0x4022a000)
Loaded debug information from ELF '/lib/tls/libm.so.6' (0x40237000)
No debug information in ELF '/lib/libdl.so.2' (0x4025a000)
Loaded debug information from ELF '/lib/ld-linux.so.2' (0x40000000)
No debug information in ELF '/lib/libnss_files.so.2' (0x4045e000)
No debug information in ELF '/usr/lib/wine/wine/winevdm.exe.so' (0x40580000)
No debug information in ELF '/usr/lib/wine/wine/winedos.dll.so' (0x407b3000)
No debug information in ELF '/usr/lib/wine/wine/user32.dll.so' (0x407fc000)
No debug information in ELF '/usr/lib/wine/wine/gdi32.dll.so' (0x40950000)
No debug information in ELF '/usr/lib/wine/wine/advapi32.dll.so' (0x409d6000)
No debug information in ELF '/usr/lib/wine/wine/kernel32.dll.so' (0x40a06000)
No debug information in ELF '/usr/lib/libfreetype.so.6' (0x40af5000)
No debug information in ELF '/usr/lib/wine/wine/x11drv.dll.so' (0x40b46000)
No debug information in ELF '/usr/X11R6/lib/libSM.so.6' (0x40017000)
No debug information in ELF '/usr/X11R6/lib/libICE.so.6' (0x40bbc000)
No debug information in ELF '/usr/X11R6/lib/libXv.so.1' (0x40021000)
No debug information in ELF '/usr/X11R6/lib/libXext.so.6' (0x40026000)
No debug information in ELF '/usr/X11R6/lib/libX11.so.6' (0x40bd3000)
No debug information in ELF '/usr/lib/tls/libGL.so.1' (0x40cb2000)
No debug information in ELF '/usr/lib/tls/libGLcore.so.1' (0x40d1d000)
No debug information in ELF '/usr/X11R6/lib/libXcursor.so.1' (0x40594000)
No debug information in ELF '/usr/X11R6/lib/libXrender.so.1' (0x4129a000)
No debug information in 32bit DLL 'Z:\mnt\win_d\programs\sozluk\sozluk\mtu.exe' (0x40590000)
No debug information in 32bit DLL 'C:\WINDOWS\SYSTEM\NTDLL.DLL' (0x40060000)
No debug information in 32bit DLL 'C:\WINDOWS\SYSTEM\KERNEL32.DLL' (0x40a30000)
No debug information in 32bit DLL 'C:\WINDOWS\SYSTEM\ADVAPI32.DLL' (0x409e0000)
No debug information in 32bit DLL 'C:\WINDOWS\SYSTEM\GDI32.DLL' (0x40970000)
No debug information in 32bit DLL 'C:\WINDOWS\SYSTEM\USER32.DLL' (0x40820000)
No debug information in 32bit DLL 'C:\WINDOWS\SYSTEM\WINEDOS.DLL' (0x407c0000)
No debug information in 32bit DLL 'C:\WINDOWS\SYSTEM\X11DRV.DLL' (0x40b60000)
Unhandled exception: page fault on read access to 0x00000058 in 32-bit code (0x42047b90).
In 32-bit mode.
0x42047b90 (NTDLL.DLL.strtoul+0x1bba0): cmpl $1,0x58(%eax)
Wine-dbg>
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
general C++ problem bigspooky Programming 3 10-14-2005 12:05 PM
General Database Problem nodger Programming 1 08-31-2005 03:36 PM
mysql general problem alaios Linux - General 1 09-25-2004 10:16 AM
Problem installing XMMS and rpms in general. remz Linux - Software 3 07-27-2004 01:10 AM
Problem with special chars in general smokylux Linux - General 6 05-26-2004 05:46 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration