LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-16-2005, 03:11 AM   #1
puishor
Member
 
Registered: Jun 2005
Location: Bucharest
Distribution: Debian,Knoppix,Slackware
Posts: 91

Rep: Reputation: 15
gdl-1.0 > \= 0.5 error :(


Hi all !

I've downloaded Anjuta 2.0 and all its required libraries.
I've compiled all that libraries; from the links listed in anjuta.org site I get the latest gdl library , with version 0.6 !!!
( as you could see in http://ftp.gnome.org/pub/GNOME/sources/gdl/0.6/ )

But after I installed the "latest gdl" ( 0.6 ), when I ./configure for anjuta 2.0 I get the following :


configure: error: Library requirements (gdl-1.0 >= 0.5.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

Well, is there a vesion of gdl higher then 0.6 ?... if no , then what that foolish error is supposed to mean ?

I would appreciate any suggestion.
 
Old 08-30-2005, 08:41 PM   #2
Falconi
LQ Newbie
 
Registered: Aug 2005
Posts: 1

Rep: Reputation: 0
Hi all !

First sorry by my poor english.
I sucessfuly complete this pass with:

after "make install" of gdl-1.0 ...
Set the path to pkgconfig path "PKG_CONFIG_PATH=/usr/local/lib/pkgconfig/",
export the path with "export PKG_CONFIG_PATH",
run "./configure"

Good Luck
Falconi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
aplay: pcm_write:1029: write error: Input/output error mimithebrain Linux - Software 2 12-04-2007 11:51 AM
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-15-2005 11:22 PM
QMAIL error:554 Transaction failed: message format error mpk25 Linux - Software 1 10-15-2004 12:53 PM
NETPERF: ERROR --> send_udp_stream: error on remote: Interrupted system call dravya Linux - General 1 05-29-2004 05:49 PM
firewall error? couldn't load target "accept ...ipt_accept? error piratebiter Linux - Security 1 09-19-2003 05:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration