LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-17-2003, 12:55 PM   #1
jpbarto
Senior Member
 
Registered: Mar 2003
Location: Pittsburgh, PA
Distribution: Gentoo / NetBSD
Posts: 1,251

Rep: Reputation: 45
Game Support: UT2K3 and WarCraft III


Trying to install two games:
UT2K3 (linux version)
WarCraft III via WineX 3

When I mount /mnt/cdrom and execute winex3 /mnt/cdrom/install.exe
the install seems to go fine and then it complains about not being able to find a (mac)BNet.html?

Second problem is with UT2K3 ... I copy the installer from the 3rd cdrom, put the first cdrom in, execute the installer and then the installer tries to access /dev/fd0?? why is it looking at the floppy?

Any help would be appreciated...
Sincerely,
jpbarto

P.S. the system is LFS 4.0 w/ P4 and ATI Radeon 9700 Pro.

thnx
 
Old 05-17-2003, 02:46 PM   #2
contrasutra
LQ Guru
 
Registered: Mar 2003
Location: New Jersey
Distribution: Arch Linux
Posts: 1,445

Rep: Reputation: 46
For UT2003, just execute the installer strait from the third disc. (as root). You dont have to copy it anywhere.

The disc labels are screwed up. So when it asks you for the next disc, just try the other 2 to and see which one works.
 
Old 05-17-2003, 03:41 PM   #3
jpbarto
Senior Member
 
Registered: Mar 2003
Location: Pittsburgh, PA
Distribution: Gentoo / NetBSD
Posts: 1,251

Original Poster
Rep: Reputation: 45
no dice... still says
/dev/fd0: Not a valid block device
No medium found

ok, no I got it to see /dev/hdc... but here's what happens...
I run from the CD, it asks for the next one, I insert the next CD...
it says:
Mounting /dev/hdc
No medium found
Unmounting /dev/hdc


what the F*$#!

Last edited by jpbarto; 05-17-2003 at 03:49 PM.
 
Old 05-17-2003, 05:33 PM   #4
neenee
Member
 
Registered: Feb 2003
Location: Netherlands
Distribution: debian (sid)
Posts: 693

Rep: Reputation: 30
for linux ut2003 issues, please check here.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Warcraft III FT Landus Mikain Linux - Games 1 02-28-2005 09:27 AM
Warcraft III Cd? davidfes Linux - Newbie 2 07-15-2004 09:31 PM
warcraft III help neuroticnumbnut Linux - Games 10 03-12-2004 03:29 PM
Warcraft III hanleychan Linux - Newbie 13 10-23-2003 05:07 AM
3 Warcraft III problems tearinox Linux - Software 5 08-15-2003 04:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration