LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-08-2003, 07:58 PM   #1
Will Napier
LQ Newbie
 
Registered: Jul 2003
Posts: 2

Rep: Reputation: 0
Gaim setup logon problem


Hi this is my first post here. I am a linux newbie and trying to setup GAIM. I try and register, and it goes fine until I try and logon. I use an icq id and icq number, but it says that there was a logon error, that my account has been temporarily suspended. This is not true of icq as I can use that fine. Any ideas greatly appreciated, as the gaim site didn't help me, nor a google groups search
 
Old 08-04-2003, 11:13 PM   #2
slackmagic
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 253

Rep: Reputation: 32
welcome to linuxquestions.org!

which version of GAIM are u running. You should give 0.66 version a try. I've set it up, it's running perfectly fine. ICQ, Yahoo, MSN and AIM are all that I'm using and I haven't had a problem with any of it them yet

Some features are still missing such as file transfer for MSN (I'm sure gaim folks are heavily working on that -hehe-), but the rest is really very excellent work!

Hope this helps!
 
Old 08-10-2003, 05:22 PM   #3
Will Napier
LQ Newbie
 
Registered: Jul 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Gaim logon prob -> install prob

Hi thanks retired soldier for you help. .66 sounds promising. However I have a problem in trying to install. After downloading, I cd into the gaim directory and do ./configure. It scrolls down seemingly fine until I get this last message:

checking for GLIB - version >= 2.0.0... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
configure: error:
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at http://www.gtk.org/.

So I downloaded Glib 2.0 and successfully configured and make was successful too (although not make install but hey). But I got the same error message again when I tried to ./configure gaim again. Is it to do with paths? I really am out of my depth despite having read up a bit on paths.
 
Old 08-10-2003, 07:55 PM   #4
slackmagic
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 253

Rep: Reputation: 32
first of all what distro are you running?

Let me try to give you a step-by-step guidance for RH 7.3 as well as RH 9.0.

What I did was basically, I downloaded the RPM since I'm running RH ( I think other distros are better off with the source tarball ).

then I just became root (either u do it through a terminal or the console (ALT + F2)
su
I entered my root password

I made sure I was in the right path (for example u downloaded the rpm into your home directory - assuming your username is will

just simply do
pwd
it should say
/home/will/
if it doesn't, than you just simply need to get into your home directory by typing cd /home/username

then you just simply uninstall the old GAIM version by doing
rpm -e gaim
then you can check to see if gaim is still installed by doing
rpm -q gaim
it should say something like : package is not installed or something

after that you can just install the new RPM by doing
rpm -Uvh gai...rpm

Notice that you can start typing rpm -Uvh gaim and then use the TAB key so that the shell finishes the line with the filename for you (GOTTA LOVE LINUX)....assuming that gaim-0.66...rpm is the only file in that folder it shouldn't have any problems finishing it for you.

after the process is done, you can simply do
rpm -q gaim again
and it should say something like this:
gaim-0.66-1rh9

then you're all set

you can simply start it up to test it by typing
gaim &

Let me know if you have any further questions..I hope you're running either RH 7.3 or 9.0 because I can guarantuee you that it works perfectly for those 2 distros...I've got it to work without any problems...I'm sure other distros are working fine as well, but this (hopefully) step-by-step guide is the way I did it with either RH 7.3 and /or RH 9.0


Last edited by slackmagic; 08-10-2003 at 08:00 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kopete/Gaim AIM Logon SidSoft Linux - Software 0 02-14-2005 01:42 PM
Logon Problem - What the... Buelldozer Fedora 2 01-28-2005 08:36 PM
By Your God Tell Me How To Setup My Msn Account In Gaim jalalmn Linux - Software 2 12-17-2004 01:24 AM
Newb,GAIM SETUP and XINE,GNOME INSTALL QUESTIONS Fiery Mandriva 3 04-14-2004 09:24 PM
Problem Installing/Upgrading Gaim 0.60 or Gaim 0.71 AskMe Linux - Newbie 1 10-25-2003 09:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration