LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Gaim: Server does not use any supported authentication method (https://www.linuxquestions.org/questions/linux-software-2/gaim-server-does-not-use-any-supported-authentication-method-440045/)

nazarioz 04-29-2006 12:57 PM

Gaim: Server does not use any supported authentication method
 
I cannot connect to gtalk using gaim 2.0.0 beta 3.
This is in a linux box running redhat 9.
I followed the instructions on http://www.google.com/support/talk/b...y?answer=24073 to set up the account, but it is not working for me. I keep getting the message:

"Server does not use any supported authentication method".

Any help will be greatly appreciated.

tamoneya 04-29-2006 07:55 PM

try using 1.5 There may be some error with the protocal. It is worth a try.

nazarioz 04-29-2006 08:07 PM

I tried 1.5. I get the same message with it.
"Server does not use any supported authentication method".
I get it with 1.2 too.

tamoneya 04-29-2006 08:37 PM

i just tried it with 2.0.0 beta 3 myself and it worked fine. However, there are some setting that i set from looking at the screenshots. It seems like the instructions did not have have the complete settings

nazarioz 04-29-2006 09:01 PM

weird. I deleted my gmail account, then added it again looking at the screenshots in the google instruction webpage. I still get the same authentication message as before. I still cannot connect. I do not understand what is happening. Well, I do not have an auto-login option on my gaim (as shown in the screenshots), but I do not think that should be a problem...

Do you think there might be a problem with the linking of my libraries? But then, what could it be? and how to fix it? I am really confused now...

tamoneya 04-29-2006 10:47 PM

are you sure that ports are open. Might be blocking or something. have you tried reinstalling gaim. Possibly from source.

nazarioz 04-30-2006 12:01 AM

Ok, I uninstalled gaim, installed it again. I have always installed it from source, every time. Still no luck. I still get the authentication message and cannot connect.

I just checked the port (5222). It shows in TIME_WAIT state.

meetscott 08-24-2006 11:35 PM

Same issue, except mine was working fine for months and all of the sudden today, it has stopped working. I suspect that it may have had something to do with enabling iptables. I recompiled the kernel and had an iptables script. However, dropping iptables with "iptables -F" and then doing an "iptables -nL" shows nothing is being blocked. I use IM at work all day for collaboration. This is a HUGE problem. I have to get it working again. If anyone has any thoughts, I would much appreciate it.

meetscott 08-25-2006 04:21 PM

I've posted my solution here on another thread:
http://www.linuxquestions.org/questi...67#post2395367


All times are GMT -5. The time now is 01:50 PM.