LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-27-2003, 01:13 AM   #1
slacking_karl
LQ Newbie
 
Registered: Jul 2003
Location: Ohio
Distribution: Slackware
Posts: 6

Rep: Reputation: 0
gaim only works in root


i recently installed slackware 9.0 on my dell laptop, and i had the weirdest thing happen to me. i login to my user account, and click on gaim-0.66 and it starts up just long enough to log on, then it logs off and shut gaim down. Is there some user setting that i mess up in my user account, becasue gaim works fine while i am root, but i know i shouldn't do that. I reinstalled gaim-0.66 and i received the same results.

i would also like to add that i hate being a nebwie and can't wait till i can answer post.
 
Old 08-04-2003, 10:47 PM   #2
slackmagic
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 253

Rep: Reputation: 32
hehe, no worries slacking_karl.

everythign comes with time and I'm a newbie myself.

Believe it or not I just read another post with the same problem. The user was dealing with the same distro as you are and I slowly want to believe that it's simply the distro (maybe?!)...although it's very weird tho, it shouldn't just work as root.

I myself am runnning RH 9 as u can see and GAIM 0.66 works without any problems for either root or any other user.

Did anything suspicious come up during the installation? Was an older version of GAIM on slack before u upgraded? did u rpm -e gaim before installing the new one? Just wondering...

hope this helps!
 
Old 08-04-2003, 11:23 PM   #3
wr3ck3d
Member
 
Registered: Dec 2002
Location: IL
Distribution: NetBSD, Slackware, Gentoo, Debian, FreeBSD
Posts: 444

Rep: Reputation: 31
first try this
$rm -fr ~/.gaim
$rm .gaimrc (if there is one)
then try again, if does it still then run from a terminal and see what its saying when crashes.
 
Old 08-05-2003, 09:19 AM   #4
slacking_karl
LQ Newbie
 
Registered: Jul 2003
Location: Ohio
Distribution: Slackware
Posts: 6

Original Poster
Rep: Reputation: 0
thanks for all your help, but i just reinstalled slack and gaim works fine now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install gaim without root privileges? Sinha Linux - General 3 01-10-2006 09:26 AM
Gaim connects under root but not under user? wstcoaster07 Linux - Software 6 09-30-2005 10:22 AM
CDRom works under /Root, not under non-/root junger Linux - Hardware 6 07-25-2005 07:26 PM
Problems with Gaim and MSN. Tried everything, and nothing works. eBopBob Linux - Software 2 08-16-2004 01:53 PM
IntelliMouse thumb buttons work as root, broken as non-root user, wheel works always digital vortex Linux - Hardware 7 03-02-2004 04:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration