LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   GAIM on Mandrake 9.2 (https://www.linuxquestions.org/questions/linux-software-2/gaim-on-mandrake-9-2-a-112301/)

saurya_s 11-04-2003 12:00 PM

GAIM on Mandrake 9.2
 
Hi all
I just installed Mandrake Linux.I added some programs like jabber, units and wine to it. How can I execute them,I could not find them in the menu anywhere but when I run remove program from mandrake controlled centre I can see them. So they are there but how does one execute them.
Is there any way I can bring them to menu or desktop/panel like windows/mac.
Secondly, can I have some programs auto launch at login?
I am able to launch GAIM but it doesn't allow me to sign on. It says disconnected, unable to read. For example if my userID for Yahoo is shreeshsaurya, then this is what I have put in my accounts and the corresponding password. It still does give the same error message.
GAIM version is 0.68 That is true even with my MSN account.
Any trick to remedy it.
Thanks again guys for your help
SS

Caeda 11-04-2003 12:29 PM

Ah, try the "RUN" command in the menu to run programs.

Go read the manuals for wine before you try to do anything with it because you dont just, run, wine, you give it a command line and options.

Gaim .68 wont log into yahoo as stated in a couple thousand posts, news stories, and the Gaim and yahoo websites because yahoo changed the login protocals and you will need to get the latest version, 0.71 I think.


All times are GMT -5. The time now is 07:27 PM.