LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Gaim in Windows.. Help needed! (https://www.linuxquestions.org/questions/linux-software-2/gaim-in-windows-help-needed-103788/)

sheldon 10-14-2003 10:43 AM

Gaim in Windows.. Help needed!
 
I use Windows 2K in office. I have installed the windows version of gaim in my PC. But I was not able to setup the netwoek connection for gaim.
Went through similar threads, but couldn't find an answer.

In the internet explorer the connection is setup by 'using automatic configuration script'. There is a checkbox available in the connection tab of IE for this purpose. You can find it under Tools->Internet Options->Connections->Lan Settings of Internet explorer. This means that some script will get executed automatically from the specfied location for connetiong it to network, I guess.


My yahoo messenger works by default. It uses the option 'Firewall with no proxies'. The issue is only with gaim!
How do I make the gaim work with these settings?..

Gaim works smoothly in my home Linux PC where I have got a direct connetion..


Any help is appreciated!.

frieza 10-14-2003 10:44 AM

hmm, why not just get the windows version of AIM?

sheldon 10-14-2003 12:15 PM

But AIM supports only AOL I guess!. Correct?

pr1sg 10-14-2003 10:19 PM

which port are you connecting to the oscar server on? if you are behind a firewall, it might not allow connections on random ports. try setting it to 80

born4linux 10-14-2003 10:28 PM

so how r u setting the proxy in gaim? in Preferences > proxy, there is an option 'Use Environmental settings". that might be the one u need.

haven't tried it as our company proxy blocks messenger ports.

sheldon 10-15-2003 01:28 AM

Thanks for your reply..

Hi born4linux,

I tried using 'Use Environmental Settings' also. I was getting the same connection error from gaim. If I set this option one more error message is appearing saying that you need to set up your proxy and port properly from gaim. But these two options are disabled in gaim if I use the option 'Use Environmental settings'.!

Prsg1,

I am not specifying any port. This is required only I specify the proxy name, I guess. As I told my IE is not using any proxy name but uses the option 'use automatic configuration script'. And the name of the server in which the script is located is specfied in the required field for IE.

Any more thoughts?

LoungeLizard 10-15-2003 03:12 AM

if you are just looking for a prog in windows that lets you logon to multi messaging services use Trillian. Gaim for windows and be kinda buggy...Trillian is free

sheldon 10-15-2003 05:01 AM

Trillion is also giving the same problem. I think both doesn't allow to connect if I am behind a firewall.

abhay 10-15-2003 05:05 AM

sheldon: which firewall are you using? i am using Sygate on my Window box and Trillian connects fine. have you checked that you haven't actually blocked the Messengers?
it is a very trivial thing but i have seen them happening.

sheldon 10-15-2003 05:18 AM

Thanks for the reply..

"have you checked that you haven't actually blocked the Messengers?". Actually I don't understand this question. Can you expalin this bit more?.
My yahoo messeneger connects properly as I mentioned earlier. It uses the option 'Firewall with no proxies'.
Problem is with gaim and trillion.

ashjam10 10-15-2003 05:22 AM

Trillian will no longer connect to Yahoo, I don't know about MSN, it was working last time I used it but that was a couple of weeks ago now.

sheldon 10-15-2003 05:32 AM

Bu there was a new patch available for trillion for yahoo!. I downloaded it.
Anyway my issue is with gaim. How do I set up the gaim to work with firewall?

abhay 10-15-2003 06:10 AM

have you looked in "more options"?
it is there when you click on modify after choosing an account in "Accounts" window (at least it is there in Linux).
look for the port by which gaim is connecting and try opening that port in your firewall rules or the best would be allow free traffic for gaim/trillian.

sheldon 10-15-2003 06:33 AM

I can't find any 'more options' in Gaim (.70) . Or are you talking about trillian?.

The point is I absolutely have no idea about the proxy setting and port no etc. As I mentioend in the first mail my internet explorer use 'use automatic configuration script' for conneting to net. So all these information are in a script which is hidden from me.
But my yahoo messeneger works with option 'Firewall with no proxies'.

Any idea?

pr1sg 10-15-2003 09:16 AM

in Gaim - Tools - Accounts- click on the account you want to modify - Modify - then click on Show More Options at the bottom. Auth host is something like login.oscar.aol.com
Try setting auth port to 80


All times are GMT -5. The time now is 08:29 PM.