LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-30-2004, 10:42 AM   #1
Junior41180
Member
 
Registered: Dec 2003
Location: Florida
Posts: 157

Rep: Reputation: 30
Gaim, having trouble updating or installing.


Trying to upgrade to the newest GAIM so I can have full functionality with it, mainly the use of yahoo chat (Dunno why i use it, but i still have contacts on it)

I've tried forcing the upgrade from a command line, but i get this.

[root@171 downloads]# rpm - U --force gaim-0.82.1-0mdk10.0.i586.rpm
gaim-0.82.1-0mdk10.0.i586.rpm: not an rpm package (or package manifest):


I got the RPM directly for Mandrake 10.0 off of the Gaim site. And when i try to install by either but double click, or command line I get a Eveything is installed already error.


Anyone know how to fix, or why this is happeneing?

Thanks.
 
Old 08-30-2004, 10:48 AM   #2
mikedeatworld
Member
 
Registered: Nov 2003
Location: Farmington Michigan
Distribution: UBUNTU - Slackware - SuSE 9.1 - Knoppix - Fedora
Posts: 828

Rep: Reputation: 30
download the package again, making sure its file size is correct.

uninstall your older version of gaim then reinstall the new package.
 
Old 08-30-2004, 11:33 AM   #3
Junior41180
Member
 
Registered: Dec 2003
Location: Florida
Posts: 157

Original Poster
Rep: Reputation: 30
oddly enough, the mirror i was using wasn't working correctly..

Didn't need to uninstall, I was using the voxel mirror and all it would do is refresh the page, i right click, save as, and the file type would show up as html. but it would DL as a RPM file.

thanks for the help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating Gaim now wont work at all LoungeLizard Linux - Software 4 09-15-2004 11:21 PM
Problem Installing/Upgrading Gaim 0.60 or Gaim 0.71 AskMe Linux - Newbie 1 10-25-2003 08:00 PM
Mandrake 9.2, URPMI, and updating GAIM bergerdml Mandriva 5 10-25-2003 02:03 AM
trouble installing Gaim 0.71 AmonRa7 Linux - Software 8 10-16-2003 12:14 PM
trouble installing gaim 0.67... warrent_brake Linux - Software 2 08-17-2003 10:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration