LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-20-2018, 06:43 AM   #1
alexantosh
LQ Newbie
 
Registered: Oct 2012
Posts: 15

Rep: Reputation: Disabled
Freezing with System program problem defected. VMWARE Station 10.


I have Ubuntu 14.04 on my VMWare. A certain program (Gazebo) had a black background so according to somethread I ran the command below:

Code:
sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libqt5gui5 libgles1-mesa-lts-utopic libgles2-mesa-lts-utopic libgl1-mesa-glx-lts-utopic libgl1-mesa-glx-lts-utopic:i386 libglapi-mesa-lts-utopic:i386 libegl1-mesa-drivers-lts-utopic

Right before the command finished executing and installing, I started getting the
"System program problem detected" error message.
Nothing happens when I click Cancel our Report problem.

I have icons on the launcher but none work and I have no icons on the top bar, like the system icon. I get no response from anything I click on.
I can open terminals with Ctrl+Shift+T and they seem to work perfectly fine. Other than that nothing else works. What should I do? I dont want to wipe this VMWare Machine. But If its the only solution then so be it.

Thank you.
 
  


Reply

Tags
freezecrash, ubuntu 14.04, vmware


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Freezing with System program problem defected. ogee Linux - Software 6 09-19-2018 07:14 PM
Can VMware Server 1.03 and Workstation 6 coexist on the same station? kramed Linux - Software 4 07-04-2007 01:20 PM
Cold Boot Problem (system Freezing) ride153 Linux - Hardware 2 02-28-2007 10:10 AM
hw problem/system freezing totenengel Slackware 1 12-13-2005 12:57 PM
Problem with system freezing Coupy Linux - Laptop and Netbook 3 06-02-2005 11:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration