-   Linux - Software (
-   -   Free86 bug or nVidia bug?? (

ProtoformX 05-12-2004 12:05 AM

Free86 bug or nVidia bug??
Hey, I have noticed something a little werid ... I have Free86 4.4.0 and the latest nvidia drivers for my Geforce 5200, when ever I play a OpenGL based game like UT, Quake 3 ..etc my mouse will stop responding, at frist I thought is was the mouse... but when I was playing UT (Unreal Tournament) is froze so I hit Alt+Ctrl+F1 and it said OpenGL error (Please report this bug).. when I flipped back I could move my mouse again but only for a few moments until it did it again.

First where to I report this to? nvidia or the free86 project? and secondly is there anyway to get around this bug? it doesn't matter what display settings are set to.. it will randomly freezes the mouse... the werid thing is it only happens with my optical mouse...I tried an old PS/2 model and it doesn't affect it at all. maybe this is a free86 bug?

anyways if anyone could help that would be cool

scott_R 05-12-2004 01:27 AM

I'd probably report this to nvidia, because they'd be more likely to assist you. Check out their forums for help. My gut feeling is that something's set wrong, like another device (soundcard?) is trying to use the same IRQ or something as the mouse is, which kills the mouse.

It might be a bug, but it's best to search the various buglists/forums to see if anyone else has the problem, maybe even check out the gaming site to get help. Like I said before though, I bet it's more of a hardware interference problem than a software problem.

ProtoformX 05-12-2004 02:38 AM

I found out it was neither ... you where partully right, my motherbord has "usb emulation" I switched it off in the bios and now it works fine...that's a little werid but meh it works!

All times are GMT -5. The time now is 02:22 AM.