LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Flashplayer 10, Firefox, Opera, Konqueror, yahoo issues (https://www.linuxquestions.org/questions/linux-software-2/flashplayer-10-firefox-opera-konqueror-yahoo-issues-733713/)

dad 06-17-2009 05:52 PM

Flashplayer 10, Firefox, Opera, Konqueror, yahoo issues
 
Howdy all,

Here's my issues under Mandriva 2008 and Flashplayer 10.0.22.87

I had Firefox 3.0.1 and it was not updating so I installed 3.0.10. Now I lost my plugins. I have installed copies of them all into various locations. Firefox does not see any plugins. Also when I reply in Yahoo mail Firefox crashes.

I also use Opera 9.64 I think, which handles Yahoo mail ok, But Flashplayer 10 does not work. I see all the plugins and Flashplayer 10 is there. It also now runs very slow, which I think has something to do with Flashplayer.

Konqueror, doesn't work well with Yahoo, it tries to reply but just opens a compose page with the subject and address or email body. Flashplayer doesn't work either.

Is anyone else having these problems? I have the same issues with my laptop.

sportsin 06-19-2009 03:19 AM

Field And Track*Scholarships
 
My signature editing is just fine but here is my problem

Regards
Zimmi

dad 06-19-2009 11:00 PM

OK, I think my Flashplayer and plugin issues are...

My Firefox is a 64 bit version and my plugins are 32 bit. If I run Firefox from a terminal I see a bunch of plugin errors about wrong class and 64 bit version.

I looked for a 32 bit version of Firefox and couldn't find one. So how do I fix this? Has anyone got it to work?

chickenlinux 06-21-2009 11:02 PM

get 64 bit flashplayer here... http://labs.adobe.com/downloads/flashplayer10.html

Then copy the libflashplayer.so into /usr/lib64/mozilla/plugins as root (of course)

I had this same problem, it was fixed by users H_TexMex_H and Hitboxx, whom I thank for the fix I am passing along.

chickenlinux 06-21-2009 11:05 PM

Konqueror uses the a plugin wrapper (msipluginwrapper I think it was called, I'm doubtful) that has annoying complex instructions for how to load drivers... just stick with firefox, trust me... I couldn't ever figure konqueror out myself...

You're having a problem with Opera? Really? Is it supported by Adobe? I haven't been using it for long at all, so I can't help much :(

dad 06-22-2009 12:26 AM

I uninstalled Firefox 3.0.11 then I reinstalled the original Firefox 2.0.0.6 from the Mandriva DVD and it works. Flashplayer 10 works all my plugins are there and Yahoo mail works.
I'm not sure what will happen when it updates some day.
I think the plugin issue may have been a path problem. I think Firefox 2.0.0.6 is installed somewhere under /usr and I installed 3.0.11 under /home/dad/firefox .


Opera sees the plugins but flashplayer doesn't work and is keeps stalling.

I would still like to know why this didn't work if anyone has an idea? Thanks...

chickenlinux 06-22-2009 03:04 PM

I'd just wait for an update either to Opera or Flashplayer, myself. I don't know what else to do... :(


All times are GMT -5. The time now is 01:17 PM.