LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-15-2004, 06:52 PM   #1
init
Member
 
Registered: Oct 2003
Location: Portland, Maine
Distribution: Gentoo 2004_2 2.6.7r14
Posts: 160

Rep: Reputation: 30
firefox package


I just installed the firefox package for linuxpackages.net and I have no back or forward buttons?

I was wondering if anyone has this same issue.

The "firebird" version work fine. I'm running into issues with ver. 0.8.

Also for some reason it will not remember my window placement every time I start it up, it starts up half off my screen, kinda bothers me.

Any help would be great
 
Old 02-15-2004, 07:00 PM   #2
Allen614
Member
 
Registered: Dec 2002
Location: Plains
Distribution: Slackware 13
Posts: 465

Rep: Reputation: 30
I just installed mine two days ago and it was doing the same thing. I finally uninstalled it because it was crashing every hour,on the hour. If you find the problem please post it.
 
Old 02-15-2004, 07:05 PM   #3
ghight
Member
 
Registered: Jan 2003
Location: Indiana
Distribution: Centos, RedHat Enterprise, Slackware
Posts: 524

Rep: Reputation: 30
Just install from the unix .tgz. Ditch the custom Slack package.
 
Old 02-15-2004, 07:12 PM   #4
init
Member
 
Registered: Oct 2003
Location: Portland, Maine
Distribution: Gentoo 2004_2 2.6.7r14
Posts: 160

Original Poster
Rep: Reputation: 30
were would one find that ? I installed the one from mozilla's site with the same issues.
 
Old 02-15-2004, 07:15 PM   #5
kevinlyfellow
Member
 
Registered: Sep 2003
Distribution: Ubuntu 5.10
Posts: 56

Rep: Reputation: 15
I didn't have those buttons either until I put my theme to default...
I too have problems with it crashing... I'm seriously considering going back to .7
 
Old 02-15-2004, 07:21 PM   #6
init
Member
 
Registered: Oct 2003
Location: Portland, Maine
Distribution: Gentoo 2004_2 2.6.7r14
Posts: 160

Original Poster
Rep: Reputation: 30
yep, my theme caused it. Hope we can theme it soon

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Here is The Location of a firefox 1.5 slack package Finlay Slackware 4 12-02-2005 01:11 PM
Firefox 1.0.6 rpm package sekelsenmat Mandriva 15 08-01-2005 02:24 AM
installed firefox package on slackware 10.0, i can't find it salviadud Slackware 10 03-04-2005 10:22 PM
firefox 1.0 update deb package? stefdaniels Debian 4 11-12-2004 01:43 PM
Firefox 0.9.1/0.9.2 rpm package for Red Hat 9.0 ? southpole.dk Linux - Software 2 07-16-2004 10:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration