LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   firefox, opera firewall problem (https://www.linuxquestions.org/questions/linux-software-2/firefox-opera-firewall-problem-429188/)

kakk 03-28-2006 01:53 AM

firefox, opera firewall problem
 
Hello!

I have a following problem with my web browsers at work. After about 10min of web browsing, network does not work any more, i.e. no links open and no new pages load. And if I simply restart browser the network is back and everything is just fine! Also ssh connections work flawlessly. Browser roblem appears both with firefox and opera.

So do You have any ideas what could cause this problem? I'm behind a firewall. Or could there be a workaround for browser restart, could I somehow change some parameters for the browser so it would change it's communication with proxy server or something?

I run ubuntu 5.10 if that could be important.

gloomy 03-28-2006 02:23 AM

By firewall you mean what?

Some router or frontend or iptables or?

kakk 03-28-2006 03:10 AM

By firewall I mean that I have to use proxy server to connect to web. Sorry for being inconvinient.

Andres

win32sux 03-31-2006 04:44 AM

are you able to ping to and from the server when this happens??

does this happen if you disable the proxy and just use NAT??

kakk 03-31-2006 09:30 AM

I am not quite sure what you mean by pinging from the server. I cannot log in to proxy server, and proxy server does not answer pinging from my machine. Also, when this happens to for example opera, I can use konqueror normally at the same time, also other internet stuff works.

When this happens, I can not also access my local web page, which is usually available without proxy. So the browser does not show anything at all (only pages from its own cache).

win32sux 03-31-2006 04:24 PM

well, you did say that "ssh connections work flawlessly" so i assumed that ssh never failed for you even while this web surfing problem would start... i'm just trying to determine if the problem is with your proxy software or with your browser or with your network...

when you say that "proxy server does not answer pinging" do you mean never or do you mean only while this problem is occuring??

considering that konqueror works fine for you while opera and firefox bug-out, i'm not sure what to tell you man... if it was only firefox that was giving you problems i'd suggest exiting firefox and then clearing your ~/.mozilla folder so that you could start with a fresh configuration... but i'm not sure that would work in this case since opera is also affected...

when did this problem begin to occur??


All times are GMT -5. The time now is 09:17 PM.