-   Linux - Software (
-   -   Firefox issues as user (

Dswissmiss 01-10-2005 06:30 PM

Firefox issues as user
Hi guys,

When I run firefox as user I can't see any text in the tool bars, nor can I write any text in webpages. It runs fine under root though... this is the message I get when I run it from the termial:


(Gecko:23450): Gtk-WARNING **: Default font does not have a positive size
and then


(Gecko:23450): Gtk-WARNING **: Default font does not have a positive size
*** loading the extensions datasource
*** ExtensionManager:_updateManifests: no access privileges to application directory, skipping.

I tried deleting any mozilla folder I could find and reinstalling, but nothing works.

Any help would be appreciated,


linuxgeekery 01-10-2005 08:20 PM

It's basically saying that it doesn't have access privileges to the extensions folder. Try (as root) doing chmod 755 /path/to/etensions/folder. Or if you don't know where the folder is, try running firefox as root from an xterm. Tell me what happens.

Dswissmiss 01-11-2005 02:34 AM

Thanx for the reply.
I did the chmod 755 and it got rid of the extension error, but the other one is still there, and I can't see or select anything in the toolbar.

linuxgeekery 01-11-2005 06:19 PM

Sorry, I can't really help you with that one. I don't really have any idea about that problem.

All times are GMT -5. The time now is 09:43 PM.