LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-18-2009, 04:30 AM   #1
jargren
LQ Newbie
 
Registered: Nov 2005
Location: Sweden, Växjö
Distribution: SuSe 10.3
Posts: 25

Rep: Reputation: 15
Firefox and webradio not working :-(


Hi!
I running SUSE 10.3 at home and after updating Firefox to ver 3, it stop playing webradio!
After trying to find what was wrong, I find out that MPlayer didn't start anymore! I tried to reinstall it, but I can't get it to start.
Is it anybody outwhere that can help me?!

Best regards
Per Järgren
SE-Växjö
 
Old 02-18-2009, 05:50 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
1. Does mplayer work in general? Can you play something by running mplayer from the command line?
2. Is the mplayer-plugin installed on your new version of FFx? Try typing
Code:
about:plugins
in FFx's navigation bar and see if it finds the mplayer plugin.
cheers,
jdk
 
Old 02-18-2009, 06:02 AM   #3
jargren
LQ Newbie
 
Registered: Nov 2005
Location: Sweden, Växjö
Distribution: SuSe 10.3
Posts: 25

Original Poster
Rep: Reputation: 15
Hi,
I tried to run mplayer from the command line ".mplayer" or "./mplayer" (dont remember..!!) in /usr/bin but nothing happend! I can start vlc and banshee with this way!
I'll check the plugin when I come home this evening!

Per
 
Old 02-18-2009, 10:30 AM   #4
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Quote:
Originally Posted by jargren View Post
Hi,
I tried to run mplayer from the command line ".mplayer" or "./mplayer" (dont remember..!!) in /usr/bin but nothing happend! I can start vlc and banshee with this way!
I'll check the plugin when I come home this evening!

Per
That may be your answer. If mplayer isn't installed then its plugin in firefox won't work.
cheers,
jdk
 
Old 02-18-2009, 01:04 PM   #5
jargren
LQ Newbie
 
Registered: Nov 2005
Location: Sweden, Växjö
Distribution: SuSe 10.3
Posts: 25

Original Poster
Rep: Reputation: 15
I have mplayer in /usr/bin, but if I run ./mplayer its say
"jargren4@linux-2mfn-kok:/usr/bin> ./mplayer
./mplayer: symbol lookup error: /usr/lib/libschroedinger-1.0.so.0: undefined symbol: oil_function_class_ptr_multiply_and_acc_8xn_s16_u8
jargren4@linux-2mfn-kok:/usr/bin>

It's doesn't start!

If I run aboutlugins i Firefox I have mplayerplug-in 3.55 and windows media player plug-in
 
Old 02-19-2009, 08:39 AM   #6
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Quote:
Originally Posted by jargren View Post
I have mplayer in /usr/bin, but if I run ./mplayer its say
"jargren4@linux-2mfn-kok:/usr/bin> ./mplayer
./mplayer: symbol lookup error: /usr/lib/libschroedinger-1.0.so.0: undefined symbol: oil_function_class_ptr_multiply_and_acc_8xn_s16_u8
jargren4@linux-2mfn-kok:/usr/bin>

It's doesn't start!

If I run aboutlugins i Firefox I have mplayerplug-in 3.55 and windows media player plug-in
If you don't have a working mplayer installed then it's unlikely the plugin is going to work. First fix the mplayer and then perhaps the plugin will work.
cheers,
jdk
 
Old 02-21-2009, 11:57 AM   #7
jargren
LQ Newbie
 
Registered: Nov 2005
Location: Sweden, Växjö
Distribution: SuSe 10.3
Posts: 25

Original Poster
Rep: Reputation: 15
Now I fixed MPlayer! I got help from http://forums.opensuse.org/applicati...e-problem.html & http://forums.opensuse.org/applicati...roedinger.html
But when I installed mplayer-plugins again it's still not work with firefox.

Last edited by jargren; 02-21-2009 at 01:03 PM.
 
Old 02-21-2009, 12:02 PM   #8
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Quote:
Originally Posted by jargren View Post
Now I fixed MPlayer and installed mplayer-plugin but it still not working!
So what error message are you getting now?
jdk
 
Old 02-21-2009, 01:09 PM   #9
jargren
LQ Newbie
 
Registered: Nov 2005
Location: Sweden, Växjö
Distribution: SuSe 10.3
Posts: 25

Original Poster
Rep: Reputation: 15
I dont get any error message at all, when I trying to connect webradio Firefox doesn't use mplayer-plugin, when I looking at webtv it use flashplayer.
 
Old 02-22-2009, 01:00 AM   #10
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Quote:
Originally Posted by jargren View Post
I dont get any error message at all, when I trying to connect webradio Firefox doesn't use mplayer-plugin, when I looking at webtv it use flashplayer.
you've lost me. Why are you using mplayer plugins to watch flash? You use flash to watch flash.
jdk
 
Old 02-23-2009, 11:29 PM   #11
jargren
LQ Newbie
 
Registered: Nov 2005
Location: Sweden, Växjö
Distribution: SuSe 10.3
Posts: 25

Original Poster
Rep: Reputation: 15
Hi everybody! I found a soulotion at, http://reddevil62-techhead.blogspot....r-mozilla.html, I also removed all other mozilla-plugins and only retained mplayer-plugins.

/Per
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox Not Working chetan_linux Linux - Desktop 2 08-04-2008 04:59 AM
LXer: Run Your Own Webradio Station With Icecast2 And Ices2 LXer Syndicated Linux News 0 02-18-2007 04:16 PM
Firefox not working Frederik Valeur Linux - Software 4 06-06-2005 07:34 AM
Firefox 1.0 not working gflores Linux - Newbie 1 02-20-2005 07:40 AM
Start program (webradio) on request... greggy69 Linux - Software 1 04-22-2004 06:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration