LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-07-2018, 05:34 AM   #1
Nemesiz
Member
 
Registered: Oct 2007
Posts: 44

Rep: Reputation: 2
Firefox 56 with CVE-2018-5124 fix


I`m still using Firefox 56 and I dont think I`m going to move to new version of Firefox. I tried to find patch of this CVE-2018-5124 fix for 58 but https://bugzilla.mozilla.org/show_bug.cgi?id=1423086 tels me "You are not authorized to access bug 1423086"

Maybe someone already did a patch for Firefox 56 ? or know the git patch for 58 ?
 
Old 03-09-2018, 12:15 AM   #2
AwesomeMachine
LQ Guru
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 5,475

Rep: Reputation: 994Reputation: 994Reputation: 994Reputation: 994Reputation: 994Reputation: 994Reputation: 994Reputation: 994
It's fixed in FF 58.0.1. The ESR version is also fixed.
 
Old 03-09-2018, 12:43 AM   #3
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 19 MATE
Posts: 6,077
Blog Entries: 2

Rep: Reputation: 1932Reputation: 1932Reputation: 1932Reputation: 1932Reputation: 1932Reputation: 1932Reputation: 1932Reputation: 1932Reputation: 1932Reputation: 1932Reputation: 1932
Quote:
Originally Posted by Nemesiz View Post
I`m still using Firefox 56 and I dont think I`m going to move to new version of Firefox. I tried to find patch of this CVE-2018-5124 fix for 58 but https://bugzilla.mozilla.org/show_bug.cgi?id=1423086 tels me "You are not authorized to access bug 1423086"

Maybe someone already did a patch for Firefox 56 ? or know the git patch for 58 ?
Good luck with that. Your browser is one of the largest attack surfaces in your system and you need to keep it patched and up-to-date. If you want to avoid Firefox 57 and subsequent versions, go with an alternative browser, not Firefox.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] CVE-2016-5195 when do we get a fix ? louigi600 Slackware - ARM 5 11-19-2016 01:06 AM
Bash "shellshock" CVE-2014-6271 CVE-2014-7169 - Instructions to Update Bash in LMDE Fix ShellShock eric.r.turner Linux Mint 11 10-04-2014 02:36 PM
Bash "shellshock" CVE-2014-6271 CVE-2014-7169 - Bash Bug Fix enorbet Slackware 42 09-27-2014 12:44 AM
how to verify php-5.3.3-23.el5_10 contains fix for CVE-2010-3870 ElyP Linux - Security 2 09-25-2014 12:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration