LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-14-2006, 10:15 PM   #1
timothyb89
Member
 
Registered: Jul 2006
Location: Colorado, USA
Distribution: openSuSE 11.4
Posts: 118

Rep: Reputation: 15
Firefox 2.0 executable opens older installed version


I just downloaded the latest Firefox 2.0, but whenever I run the firefox script, it opens an older version.
I've even tried running 'sh ~/firefox/firefox' but the old version still opens.
And I don't really want to uninstall the old version (if that's possible) so is there anything I can do to actually get this newer version running?

If there's no major compatibility issues with the new version, I'll consider replacing the old one, but I'd rather replace everything.
 
Old 10-15-2006, 03:41 AM   #2
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,734
Blog Entries: 12

Rep: Reputation: 463Reputation: 463Reputation: 463Reputation: 463Reputation: 463
Create a link on your desktop to the firefox script in the 2.0 folder. For me 2.0 breaks too many extensions.
 
Old 10-15-2006, 10:36 AM   #3
timothyb89
Member
 
Registered: Jul 2006
Location: Colorado, USA
Distribution: openSuSE 11.4
Posts: 118

Original Poster
Rep: Reputation: 15
Didn't help...
The older 1.5.0.7 still opens.
I'm completely baffled here, and I need that spell check feature :P
 
Old 10-15-2006, 02:22 PM   #4
wounded625
Member
 
Registered: Jan 2006
Location: LaGrange, IL, USA
Distribution: SimpleMEPIS 6
Posts: 57

Rep: Reputation: 15
this may have an obvious answer, but are you sure you downloaded 2.0? ive accidentally downloaded older versions before and had no idea i did so it would open an old version and i wouldnt know why. i think that could be the only thing wrong with your firefox because i dont see how the 2.0 script could open an older version in a different directory.

Last edited by wounded625; 10-15-2006 at 02:24 PM.
 
Old 10-15-2006, 04:57 PM   #5
timothyb89
Member
 
Registered: Jul 2006
Location: Colorado, USA
Distribution: openSuSE 11.4
Posts: 118

Original Poster
Rep: Reputation: 15
Yup, it's 2.0, downloaded from the main Mozilla site.
Anyway, if it was 1.5, I would have had the default Firefox theme, and not the crystal svg theme.

So no one has any idea of what to do?
 
Old 10-15-2006, 05:17 PM   #6
jlo_sandog
Member
 
Registered: Jul 2005
Location: USA
Distribution: F10 (x86_64)
Posts: 549

Rep: Reputation: 32
timothyb89 the reason you see the crystal theme is that firefox2 is using the same profile (default) that your other version used. By the way, to check the version go to Help>About Mozilla Firefox. Also, if you want to use multiple profiles you have to start firefox with
./firefox -ProfileManager
http://www.mozilla.org/support/firefox/profile
 
Old 10-15-2006, 05:26 PM   #7
timothyb89
Member
 
Registered: Jul 2006
Location: Colorado, USA
Distribution: openSuSE 11.4
Posts: 118

Original Poster
Rep: Reputation: 15
Um...
The profiles don't have anything to do with it.
i was playing around with KDM and I started a new session, and opened FF with the link I created.
For some strange reason, it worked. Spell checking and all.
I don't really know why, but at least it's working.

And anyway, I was going to Help>About. It had said 1.5.0.7 there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
using older version of g++ karan101 Programming 3 03-08-2006 02:52 PM
Change system to use newly installed version of firefox Syncman9 Linux - Newbie 5 07-15-2005 06:11 PM
Just installed FireFox...wheres the executable? Tuxman8898 Linux - Software 5 06-04-2005 03:57 PM
Older Version Psycho(Clan) Linux - Newbie 3 04-02-2005 11:17 AM
best version for older computer? jennyb Linux - Newbie 18 01-15-2003 02:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration