-   Linux - Software (
-   -   Firefox 1.0PR not allowing me install extensions (

Mitchua 09-16-2004 08:08 PM

Firefox 1.0PR not allowing me install extensions
I just upgrading from Firefox 9.3 to 1.0PR using Gentoo portage. Everything works find except that I'm unable to allow extensions to install. When I try to install an extension, I get the bar at the top of the screen telling me that Firefox has blocked the install. I click on the bar, allow, and try reloading the page. I still get the bar telling me the site isn't allowed to install software, even though is still in the Allow list. Anyone else having this problem?

I've tried installing extensions from other sites and they work just fine after I add the sites to the Allow list. Is this a bug in 1.0PR (that will be fixed in 1.0). I did the same version jump on a Windows XP machine and didn't have this problem.

Where's the config file for those Allowed sites (might give me some more insight)?

Thanks for your help,

All times are GMT -5. The time now is 06:24 PM.