LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-15-2016, 12:29 AM   #1
cmoore90638
Member
 
Registered: May 2013
Posts: 32

Rep: Reputation: Disabled
finished install of slackware in a VM


I finished installing slackware on my HP laptop using virtualbox. when I hit ctl-alt-delete it only gives me the normal shutdown nothing to reboot the VM. When I checked settings storage both the IDE and The SATA drives are attached. I tried unattaching the SATA drive, but the unattach command is greyed out. I believe I need to unmount the SATA drive, but have not been able to find the command to do so. I would like to thank every one that has been answering all my uneducated questions.

thank you
 
Old 06-15-2016, 07:45 AM   #2
Habitual
LQ Veteran
 
Registered: Jan 2011
Location: Abingdon, VA
Distribution: Catalina
Posts: 9,374
Blog Entries: 37

Rep: Reputation: Disabled
While it could be the SATA drives unmounting, I am not convinced.
Right Control key+R restarts Virtualbox appliances.

"Unattach" icon is greyed out?
Grey is a color, unattach is a graphic.
You shouldn't unattach SATA anything while the system is booted and/or running without
very explicit directions.

Sometimes Virtualbox takes awhile to shut down.
How long did you wait?

Last edited by Habitual; 06-15-2016 at 07:55 AM.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] starting BLFS when finished LFS in Slackware & Please help me! Forget-Me-Not Linux From Scratch 19 11-16-2012 10:00 AM
starting BLFS when finished LFS in Slackware & Please help me! Forget-Me-Not Slackware 3 11-02-2012 07:10 AM
Finished full slackware install and nothing Jbernoski Slackware 42 02-24-2006 10:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration