LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-29-2004, 03:23 AM   #1
Qwirt
LQ Newbie
 
Registered: Jul 2004
Location: Australia
Distribution: SUSE 9.0 (from a magazine)
Posts: 20

Rep: Reputation: 0
Angry "filesystem" package isn't installing!!!


This is what I do:

-------------------------------------------------------------------------------

linux:~ # /openpkg/bin/openpkg rpm -i /root/Packages/filesystem.rpm
warning: /root/Packages/filesystem.rpm: V3 DSA signature: NOKEY, key ID 9c800aca
package filesystem-9.0-7 is intended for a i586 architecture
package filesystem-9.0-7 is intended for a linux operating system

linux:~ # /openpkg/bin/openpkg rpm -i /root/Packages/glibc.rpm
warning: /root/Packages/glibc.rpm: V3 DSA signature: NOKEY, key ID 9c800aca
error: Failed dependencies:
filesystem is needed by glibc-2.3.2-92

-------------------------------------------------------------------------------

Even though I've installed filesystem, glibc won't install - or does the warning about the i586 architecture and linux operating system mean filesystem hasn't installed?

Last edited by Qwirt; 07-29-2004 at 03:24 AM.
 
Old 07-30-2004, 09:14 AM   #2
320mb
Senior Member
 
Registered: Nov 2002
Location: pikes peak
Distribution: Slackware, LFS
Posts: 2,577

Rep: Reputation: 48
Quote:
package filesystem-9.0-7 is intended for a i586 architecture
package filesystem-9.0-7 is intended for a linux operating system
this might suggest that filesystem is 'not' installed...........
 
Old 07-31-2004, 12:14 AM   #3
Qwirt
LQ Newbie
 
Registered: Jul 2004
Location: Australia
Distribution: SUSE 9.0 (from a magazine)
Posts: 20

Original Poster
Rep: Reputation: 0
But I *have* a linux OS and i586 architecture!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RH keeps on giving me "Package Not Found" when installing PHP-related RPMs guest Linux - Newbie 4 03-25-2005 12:07 AM
"Enabling local filesystem quotas" - boot failure Boby Linux - Software 1 01-22-2005 06:21 PM
Get this error message: "filesystem is needed by glibc-2.3.2-92" When installing??? Qwirt Linux - Software 1 07-28-2004 07:00 AM
RH9 "remounting root filesystem in read-write mode" ChrisHax Linux - Newbie 3 07-23-2004 10:54 PM
Can't locate object method "splitpath" via package "File::Spec" RobJohnston Linux - General 2 06-28-2003 10:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration