LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-29-2007, 11:56 PM   #1
trailer8713
Member
 
Registered: Jun 2007
Distribution: Fedora 9
Posts: 109

Rep: Reputation: 15
fedora 7 2 problems digikam and totem


does anybody have a idea how to fix this problem? digikam will not open went to see if there were any updates. Trying to down load after checking dependency. It tells me I need 0.9.1-3.fc7 which is one of the updates I am trying to get. I tried to update it a lone same problem. The update I am trying to get, I need to get the update. I am having the same problem with totem 2.18.1-3fc7. How is this possible.
 
Old 10-30-2007, 12:19 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Quote:
It tells me I need 0.9.1-3.fc7 which is one of the updates I am trying to get.
Show me the command and the output you get ... yum update digikam (or whatever) or yum update totem-gstreamer.

Somehow I doubt that the error says that "digikam-0.9.1-3.fc7 needed by digikam-0.9.1-3.fc7" which is what you seem to be saying.
 
Old 10-30-2007, 01:37 PM   #3
trailer8713
Member
 
Registered: Jun 2007
Distribution: Fedora 9
Posts: 109

Original Poster
Rep: Reputation: 15
I would love to give you the exact error. For some reason now my package updater as well as add/remove software are not responding. I am about as confused as I can get right now. I am a windows baby so I try to stay out of bash unless absolutely no other way.
 
Old 10-31-2007, 11:49 AM   #4
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Use yum directly from the command line anyway ... this trouble cannot be shot from the gui.
 
Old 10-31-2007, 01:39 PM   #5
trailer8713
Member
 
Registered: Jun 2007
Distribution: Fedora 9
Posts: 109

Original Poster
Rep: Reputation: 15
I tried to use yum from the command line this morning to get updates. I guess 34 in all. everyone error 111 timed out after 2 hours I gave up. my yum updatesd. is ether not installed any more or not running and i have been trying to find the bash commands on line to fix but having no success to date
 
Old 11-01-2007, 12:36 PM   #6
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
You still should copy the error, along with the command, to your reply. Otherwise I have to guess.

yum error 111 is "connection refused".
Are you trying to yum through a proxy?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
dependency problems with digikam (JasPer) WebGraphics Slackware 7 10-09-2007 01:06 AM
digikam compiling problems Musikolo Linux - Software 5 01-23-2007 03:12 PM
Fedora 6 totem problems mcanallyd Linux - Newbie 1 01-21-2007 05:30 PM
Problems Playing VOB, WMV, AVI in Fedora Core 3 using Totem newtodebian Linux - Software 2 06-13-2006 08:09 AM
A-L-M-O-S-T There!!! Digikam, KAudioCreator, system bell install problems joeaverage Mandriva 5 01-05-2006 11:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration