LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-19-2009, 01:33 PM   #1
conormacaoidh
Member
 
Registered: Mar 2009
Distribution: Fedora
Posts: 41

Rep: Reputation: 15
Fedora 10 - No Sound


Hi,

I recently changed from Gnome to KDE on Fedora 10. I had to re-configure my graphic settings recently aswel. After both processes were finished, I'm not sure at what stage because I didn't attempt to listen to anything until afterwards, my sound stopped working.

This is what I have tried so far:
Code:
iecset audio on
which returned
Code:
control "IEC958 Playback Default" (index -1) not found
I ran:
Code:
chmod a+w -Rv /dev/{snd*,dsp*,mi*}
which returned:
Code:
mode of `/dev/snd' retained as 0777 (rwxrwxrwx)
mode of `/dev/snd/controlC0' retained as 0662 (rw-rw--w-)
mode of `/dev/snd/hwC0D0' retained as 0662 (rw-rw--w-)
mode of `/dev/snd/pcmC0D0c' retained as 0662 (rw-rw--w-)
mode of `/dev/snd/pcmC0D0p' retained as 0662 (rw-rw--w-)
mode of `/dev/snd/pcmC0D4c' retained as 0662 (rw-rw--w-)
mode of `/dev/snd/seq' retained as 0662 (rw-rw--w-)
mode of `/dev/snd/timer' retained as 0662 (rw-rw--w-)
mode of `/dev/dsp' retained as 0662 (rw-rw--w-)
mode of `/dev/mice' retained as 0622 (rw--w--w-)
mode of `/dev/mixer' retained as 0662 (rw-rw--w-)
also
Code:
alsaunmute
which returned
Code:
Unknown hardware: "HDA-Intel" "Realtek ALC268" "HDA:10ec0268" "" ""
Hardware is initialized using a guess method
Oh and my sound card is:
Code:
00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
Does anyone know what I can do to fix this?

Thanks
 
Old 03-19-2009, 09:14 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi conormacaoidh, Did you also update your kernel during this process? If so, there may be some help here. Looks like the kernel update has caused some problems. There are some patches toward the end of the thread that may fix your problem.
Good luck. ;-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound fedora 7 with intel sound card duryodhan Fedora 2 01-28-2008 07:54 AM
Fedora Core 5 with Sound Blaster NX USB driver fails to sound maybi7 Linux - Hardware 1 10-26-2006 03:31 PM
Sound card not detected by Fedora Core 2 and no sound. jgr00 Fedora 4 08-19-2004 12:05 PM
Sound Card on Fedora Core 2 only playing test sound silverado0103 Linux - Hardware 0 07-29-2004 03:23 PM
Fedora Core 2 = No sound / Fedora 1 = sound? carlosinfl Fedora 4 06-22-2004 12:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration