-   Linux - Software (
-   -   Fed up with Xorg (

soulxcavtor 05-28-2006 02:18 AM

Fed up with Xorg
I Finally installed the new nvidia drivers, and everything went fine... Then tried to start xorg by command kde. and I got the Error Cannot find font 'fixed'....

Here an exerpt from the /var/log/Xorg.9.log from the error/crash

Could not init font path element unix/:7100, removing from list!

Fatal server error:
could not open default font 'fixed'

Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.9.log" for additional information.

What in the world is this error and how do i resolve it?

This is really bugging me.. Thanks

soulxcavtor 05-28-2006 02:42 AM

Sorry I fixed the problem, it was because i telinit 3 before installing and forgot to telinit 5 after install... Thanks!

Simon Bridge 05-28-2006 02:43 AM

1. have you had the nvidia drivers installed before?
2. which distro is this?
3. how did you install the drivers (via the nvidia tarball or from a distro version?)

soulxcavtor 05-28-2006 03:48 AM

i had the drivers installed before, i have mandriva 2006 powerpack, and I used the nvidia drivers from the nvidia website

Simon Bridge 05-28-2006 03:58 AM

Congrats to hear you solved the problem. If only more people would post solutions - thanx for taking part :)

For clarification: the nvidia installer messes up some distros (mostly redhat based ones in general and fedora in particular). In general, you should always use distro packages where they are available.

However, I havn't heard of problems with mandrivia in this regard.

You should consider editing your profile to show your distro - saves extra questions.

All times are GMT -5. The time now is 05:48 AM.