LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-18-2006, 07:48 PM   #1
joeenet
LQ Newbie
 
Registered: Jan 2006
Posts: 17

Rep: Reputation: 0
FC5 audio problem


I recently installed FC5 on my system, and im having problems with audio. The problems is that FC5 seems to detect the sound card, however when fedora plays any kind of sound it echos the sound and the it crashes. Itīs like when you have an audio cd and it is scratched and the songs echo and you can really listen to the song

That's what my problems is?

Does anybody have any idea how to solve this problem?
 
Old 05-20-2006, 08:48 AM   #2
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,187

Rep: Reputation: 354Reputation: 354Reputation: 354Reputation: 354
Does the problem happen with all sound sources? (Stream, CD, DVD, "event sounds," WAV files, OGG files, MIDI files?)

When you run system-config-soundcard is the card correctly identified, and does the test sound play O.K.?

Which sound system are you using? (ALSA, OSS, some other one?) Have you tried a different one?

Which windowing system (if any) are you using? (GNOME, KDE, some other one?) Have you tried a different one? Have you run the windowing system's app to configure your sound system for the windowing system?

What, specifically, have you tried already to solve your problem?
 
Old 05-20-2006, 09:27 PM   #3
paz117
LQ Newbie
 
Registered: Mar 2006
Distribution: Ubuntu 6.06
Posts: 12

Rep: Reputation: 0
Not that my problem is similar but im having audio troubles aswell...

system-config-soundcard identifies the right card, but i do not hear a sound. Command line issues amixer: Mixer attach default error: no such device.

i tried modprobe snd-powermac with no affect

using alsa with the GNOME windowing system

never heard sound under FC5
under osx it has always worked fine...
 
Old 05-21-2006, 11:48 AM   #4
paz117
LQ Newbie
 
Registered: Mar 2006
Distribution: Ubuntu 6.06
Posts: 12

Rep: Reputation: 0
Could it be a problem with alsa mixer, is there a gui for alsa mixer..??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with audio in FC5 pelikan81 Fedora 3 10-24-2007 09:01 PM
Problem with usb audio device after installing fc5 rockergrl Linux - Hardware 0 05-18-2006 12:22 PM
FC5 booting problem.... nach p Linux - Newbie 10 04-22-2006 02:31 PM
problem boot FC5 RottenMutt Fedora 3 03-31-2006 04:33 PM
Boot failure after upgrading FC5 TR3 to FC5 Official Release fsb1284 Fedora 3 03-25-2006 09:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration