-   Linux - Software (
-   -   FC3 to FC4 killed my nvidia (

GL1800 06-22-2005 07:23 AM

FC3 to FC4 killed my nvidia
Recent upgrade from FC3 to FC4. Nvidia card WAS working great. Because of new kernel, I ran nvidia-installer and got an updated driver 1.0-7664 which did build a driver on the box, removing the old one. After fixing up xorg.conf, the only way I can get X to start is to comment out the load glx line. NOT satisfactory. Any help? TIA, Ray

GL1800 06-22-2005 08:44 AM

OK, issue is solved. BUT, because others may run into this, here's the solution from another forum. What boogers this up is the SElinux stuff. BEFORE you do the driver install do a setenforce 0, or cut it off in /etc/sysconfig. You can do a forced reinstall by telling nvidia-installer the -f flag, will make it reinstall the driver, even though it is the newest one. After all this, glxgears no longer segfaults, and the numbers are around 1450, just as they were on FC3

All times are GMT -5. The time now is 04:29 PM.