LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   failed dependencies k3b and yum for RHEL3 (https://www.linuxquestions.org/questions/linux-software-2/failed-dependencies-k3b-and-yum-for-rhel3-264810/)

marcbachman 12-10-2004 07:05 AM

failed dependencies k3b and yum for RHEL3
 
I am experiencing difficulties getting any results from:
#yum update
Gathering header information file(s) from server(s)
Server: Red Hat Linux 3AS - i386 - Base
retrygrab() failed for:
http://mirror.dulug.duke.edu/pub/yu...ers/header.info
Executing failover method
failover: out of servers to try
Error getting file http://mirror.dulug.duke.edu/pub/yu...ers/header.info
[Errno 4] IOError: HTTP Error 404: Not Found
[root yum]# yum update
Gathering header information file(s) from server(s)
Server: Fedora Core Null - i386 - Base
retrygrab() failed for:
http://mirrors.usc.edu/pub/linux/fe...ers/header.info
Executing failover method
retrygrab() failed for:
http://mirror.hiwaay.net/redhat/fed...ers/header.info
Executing failover method
retrygrab() failed for:
http://rpmfind.net/linux/fedora/cor...ers/header.info
Executing failover method
retrygrab() failed for:
http://mirror.clarkson.edu/pub/dist...ers/header.info
Executing failover method
failover: out of servers to try
Error getting file http://mirrors.usc.edu/pub/linux/fe...ers/header.info
[Errno 4] IOError: HTTP Error 404: Not Found
#########################################
The above error messages indicate that I have been unsuccessful in configuring yum , or it does not work with RHEL 3. I have appended a Fedora 3 yum.conf to my yum.conf file after getting error messages when failing to update with the original yum.conf included with installation.
#########################################
When I try to install K3B( after installing :
flac-1.1.0-1.rhfc1.ccrma.i386.rpm, kdelibs-3.2.2-8.FC2.src.rpm,
gcc-3.4.2-6.fc3.src.rpm, libidn-0.5.2-0.fdr.1.2.src.rpm,
id3lib-3.8.3-alt2.src.rpm , and libmad-0.15.1b-3.1.fc2.fr.i386.rpm
I get the following
error:
rpm -Uvh k3b-0.11.17-1.xcyb.fc3.i686.rpm
warning: k3b-0.11.17-1.xcyb.fc3.i686.rpm: V3 DSA signature: NOKEY, key ID 87e600b8
error: Failed dependencies:
libasound.so.2 is needed by k3b-0.11.17-1.xcyb.fc3
libid3-3.8.so.3 is needed by k3b-0.11.17-1.xcyb.fc3
libidn.so.11 is needed by k3b-0.11.17-1.xcyb.fc3
libkwalletclient.so.1 is needed by k3b-0.11.17-1.xcyb.fc3
libstdc++.so.6(GLIBCXX_3.4) is needed by k3b-0.11.17-1.xcyb.fc3
I have rebooted also after installing the above rpms before attempting to install k3b.

Thanks In Advance


All times are GMT -5. The time now is 01:03 AM.