LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-03-2003, 08:04 PM   #1
Recirqie
Member
 
Registered: Jun 2003
Distribution: RH 8.2, SuSE 9.0
Posts: 135

Rep: Reputation: 15
Unhappy External modem not responding


On my sandbox "server" also with RH 8, I try to make an EICON DIVA T/A ISDN external modem work. It is connected to serial 1. Using Minicom I can start it dialling, getting an initial response containg mostly gibberish, but a few bits information confirms I have made contact. But the resonding ISP-server waits for a response it doesn't get and go offline again.

When configuring using the graphical tool it immediately goes "Active" but does not contact the modem at all. And no matter what I do I cannot make it go inactive.

Starting Mozilla responds with no contact.
 
Old 10-04-2003, 04:42 AM   #2
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53
So, in other words, you can get your modem to dial through minicom but not with your dialup app, right? Which one are you using? Try configuring and running pon or wvdial.
 
Old 10-04-2003, 05:56 PM   #3
Recirqie
Member
 
Registered: Jun 2003
Distribution: RH 8.2, SuSE 9.0
Posts: 135

Original Poster
Rep: Reputation: 15
I'm using the standard (and running GNOME) RH 8 Network conf graphical tool.

But wvdial worked a treat. Thanks a lot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
wvdial: modem not responding skoot Linux - Software 3 10-10-2005 11:17 AM
modem not responding gpe Linux - Hardware 0 01-28-2005 03:59 AM
Intell 537 [5457 AC-Link Modem] Modem not Responding LoungeLizard Linux - Laptop and Netbook 0 06-16-2004 12:30 PM
Your modem is not responding to initialization lel800 Mandriva 14 12-04-2003 05:03 PM
modem not responding mandrake 9.1 crappinghell Linux - Networking 5 06-25-2003 08:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration