-   Linux - Software (
-   -   exim is failed !!! error:package exim is not installed (

apache 06-24-2004 05:55 AM

exim is failed !!! error:package exim is not installed
Hello All,
Yesterday I tried to upgarde cpanel on my RedHat 7.3 server.Fortunately it upgraded the cpanel to 9.4 version but left me in bigger mess.When I looked in service status i found exim,imap both failed(showing red balls).
Along with exim it is showing message that package exim is not installed.Now I am wondering how this happened?.I upgraded the cpanel only nothing else to 9.4.
I tried to build apache and upgarding cpanel so that exim get installed but it failed.
I tried /scripts/exim3 and /scripts/exim4 but they are ginving error:

Resetting Exim to cPanel Defaults and Installing the Latest Version
`/etc/localdomains' -> `/etc/localdomains.eximreset'
error: package exim is not installed
Retrieving ......
`/etc/localdomains.eximreset' -> `/etc/localdomains'
Waiting for exim to restart..............finished.

exim has failed, please contact the sysadmin.
What is problem?How should I install exim package and get imao etc working on server?
Please help!!
Thank you

All times are GMT -5. The time now is 05:34 PM.