LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-27-2008, 09:53 PM   #1
n5kzw
LQ Newbie
 
Registered: Nov 2007
Location: Lake Travis, TX
Distribution: Ubuntu 7.04
Posts: 16

Rep: Reputation: 1
Evolution Using Wrong Username for SMTP


I am running Evolution 2.12.1 on my Toshiba laptop under Ubuntu 7.10, and everything works fine. Right next to it, I have a HP laptop running Evolution 2.22.1 under Ubuntu 8.04. On that computer, I can send emails, but not receive them.

The Evolution setup information on both computers is identical. The problem is that Evolution is not using my Username (on the Sending Email tab) when it tries to connect to my SMTP server. The Username I have entered on the setup screen is n5kzw, but Evolution keeps asking for a password for "ed on host mysmtpserver.com". Ed is my Ubuntu logon ID and my pop3 account ID (from a different provider).

I have tried changing the SMTP Username to n5kzw.mysmtpserver.com or n5kzw@mysmtpserver.com, but Evolution keeps asking for a password for "ed".

Can anyone offer a suggestion?

Thanks,
Ed
 
Old 05-27-2008, 10:30 PM   #2
grizly
Member
 
Registered: Nov 2006
Location: Melbourne Australia
Distribution: Centos, RHEL, Debian, Ubuntu, Mint
Posts: 128

Rep: Reputation: 16
Its possible you have setup a keyring or somesuch to store your password, and ubuntu is politely asking for your ubuntu password to retrieve it?

Can you use other email programs on the box, is the problem with your configuration, or Evolution? can you roll-back to the working version? Are you in the wheel group, is Evolution attempting an administrative task?

According to the bug-list: XB68974 - Wizard doesn't store smtp auth settings (Michael)

You may have used the wizard to set it up, have you tried manually configuring it?
 
Old 05-28-2008, 05:17 PM   #3
n5kzw
LQ Newbie
 
Registered: Nov 2007
Location: Lake Travis, TX
Distribution: Ubuntu 7.04
Posts: 16

Original Poster
Rep: Reputation: 1
I would be glad to try configuring Evolution manually, but my Google searches haven't identified the configuration file name.

The problem I am having is not with the password, it is with the Username that Evolution is sending to my SMTP server. If it is sending the wrong username, then there is no correct password.

I just downloaded Thunderbird and it works fine. I guess I could just give up on Evolution and stick with Thunderbird.

Regards,
Ed
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba mounts share under wrong username Marinus Linux - Server 4 01-09-2007 09:25 AM
Evolution SMTP problem drjimstuckinwin Linux - Software 2 12-07-2006 04:53 PM
Evolution and SMTP SteveT Linux - Software 1 11-29-2006 06:35 AM
Evolution-Exchange username problem kuhndog86 Linux - Software 2 06-17-2006 09:04 PM
Evolution and SMTP bunnyknight13 Linux - General 2 10-07-2004 11:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration