LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-05-2008, 12:24 PM   #1
Doug Vitale
Member
 
Registered: Feb 2007
Distribution: Fedora 10/Mint 5 KDE
Posts: 69

Rep: Reputation: 16
Evolution not connecting to Exchange


I'm running Fedora 8 with Evolution and the Exchange Connector, both at the current version 2.12.3-.1

During the setup wizard, I select Exchange as the server and that it asks for my OWA credentials. I enter them exactly as I do when I access OWA (DOMAIN\USERNAME and https://webmail.domain.com/exchange) and when I click Authenticate, I get this message:

Quote:
Could not configure Exchange account because an unknown error occurred. Check the URL, username, and password and try again.
Everything is being typed correctly so I am at a loss. Any suggestions? Thanks.
 
Old 03-06-2008, 01:28 PM   #2
cjcox
Member
 
Registered: Jun 2004
Posts: 307

Rep: Reputation: 42
Not necessarily a help... but in going from openSUSE 10.2 to openSUSE 10.3, my Evolution can no longer connect to Exchange either.

On 10.2 I have Evolution 2.8.2 and on 10.3 it's 2.12.0 (by default)

I've tried later versions on 10.3, but no help. Unfortunately, openSUSE 10.3 made some radical changes (placing Gnome back in /usr), so moving the old 10.2 version to 10.3 is difficult (but not impossible, I just haven't done it yet).
 
Old 02-11-2009, 04:32 PM   #3
Doug Vitale
Member
 
Registered: Feb 2007
Distribution: Fedora 10/Mint 5 KDE
Posts: 69

Original Poster
Rep: Reputation: 16
After waiting an eternity, I can now also access my Exchange email with Evolution. Perhaps this is because I am using Evolution 2.24.3 instead of the 2.12.3 when I started this thread.

For the record here is the syntax of configuration parameters I used:

Username: <CorpDomain>\LogonID
OWA URL: https://webmail.<PublicDomain>.com/Exchange
Mailbox: user.name*

*where my email address is user.name@PublicDomain.com
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolution Exchange detects exchange 5.5 sandbagger Linux - Newbie 1 06-30-2009 07:32 AM
Connecting Kmail/Evolution to Exchange? matux Linux - Software 4 12-09-2005 12:14 AM
Evolution 2.4.1 w/ Exchange jtshaw Linux - Software 11 11-09-2005 01:51 PM
Evolution 2.4 and Exchange zenix Linux - Software 0 09-15-2005 05:09 PM
Connecting Ximian Evolution to MS Exchange Server LJ151 Linux - Software 0 08-13-2004 03:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration