LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Evolution 2.2.2-2 and Evolution-Exchange v2.0.3-1 (https://www.linuxquestions.org/questions/linux-software-2/evolution-2-2-2-2-and-evolution-exchange-v2-0-3-1-a-317708/)

rgbrock1 04-27-2005 10:16 AM

Evolution 2.2.2-2 and Evolution-Exchange v2.0.3-1
 
Hi all,

I seem to have a dilemna in getting Evolution 2.2.2-2 to successfully connect to an Exchange server at work. I know what the problem is but I don't know how to fix it. Perhaps someone can give me advice.

Here's the crux of the issue:

I am running Mepis 3.3 (debian) using Evolution 2.2.2-2 and Evolution-Exchange v2.0.3-1. The latter installs /usr/bin/ximian-connector-setup-2.0
This allows one to configure a connection from Evolution to an Exchange server.

However, whenever I run ximian-connector, out of /usr/bin, I receive the following error message:

root@1[bin]# ./ximian-connector-setup-2.0
./ximian-connector-setup-2.0: error while loading shared libraries: libeshell.so.0: cannot open shared object file: No such file or directory

However, the shared library being referred to - libeshell.so.0 - is a symbolic
link in /usr/lib/evolution/2.2 - which points to /usr/lib/evolution/2.2/libeshell.so.0.0.0

So, the shared library is there but obviously ximiano-connector-setup* cannot
see it.

What do I need to do?

Thanks in advance.

Regards,
Richard

flatloop 06-29-2005 10:10 AM

Me too...
 
Sorry, I can't help, I'm sounding off too that I have the same problem.

My Evolution was working fine, until I ran synaptic package manager and upgraded some 300+ packages. After that my Evolution would not connect to my Exchange server. I've uninstalled and re-installed Evolution and related packages (not dependencies) but this did not seem to help anything.

I was unaware or the ximian-setup* until I came across rgbrock1's post and ran it. I got the same result as rgbrock1. Help us out guys, I know you won't fail, never have in the past.

Thanks in advance.

Edit... all my settings are still in Evolution, just that the protocol is set to NONE, and when I try to reset the protocol to Exchange, it's not in the list.


All times are GMT -5. The time now is 05:37 AM.