LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-07-2019, 04:54 AM   #1
csc5190
LQ Newbie
 
Registered: Mar 2019
Posts: 4

Rep: Reputation: Disabled
Error while installing Tusk on Ubuntu in vmware


Hi, I have Ubuntu installed on VMWare in windows. I am trying to install an app called Tusk which you can use to access your notes on Evernote. I am installing it via Appimage downloaded from Github. I have encountered following error-

# chmod a+x tusk-0.22.0-i386.AppImage
# ./tusk-0.22.0-i386.AppImage
fuse: warning: library too old, some operations may not work
/tmp/.mount_tusk-0Yo8mji/tusk: error while loading shared libraries: libatk-bridge-2.0.so.0: cannot open shared object file: No such file or directory

What is the possible solution to this error?
 
Old 03-07-2019, 05:06 AM   #2
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 20 MATE
Posts: 8,048
Blog Entries: 5

Rep: Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922
Hi, csc5190, and welcome to LQ.

You don't mention which version of Ubuntu you're using.

Also, the Tusk GitHub page suggests that Ubuntu users should install the Snap version:

https://github.com/klaussinani/tusk
 
Old 03-07-2019, 06:59 AM   #3
csc5190
LQ Newbie
 
Registered: Mar 2019
Posts: 4

Original Poster
Rep: Reputation: Disabled
I am using Ubuntu 12.04.5 LTS, Codename: precise
 
Old 03-07-2019, 07:17 AM   #4
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 20 MATE
Posts: 8,048
Blog Entries: 5

Rep: Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922Reputation: 2922
Quote:
Originally Posted by csc5190 View Post
I am using Ubuntu 12.04.5 LTS, Codename: precise
Ah, that version is no longer supported. I highly recommend that you use a more recent supported version.

https://wiki.ubuntu.com/Releases

18.04.2 LTS would be your best bet.

https://www.ubuntu.com/download/desktop
 
Old 03-08-2019, 01:02 AM   #5
csc5190
LQ Newbie
 
Registered: Mar 2019
Posts: 4

Original Poster
Rep: Reputation: Disabled
Ok Thank You
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Access denied error while installing the VMWare player on headless centOS mohsleem Linux - Server 1 04-02-2014 11:21 AM
Error in while installing vmware Achyut Linux - Software 2 07-03-2012 03:25 AM
Error while installing Vmware workstation on Fedora 8 anurag2202 Linux - Virtualization and Cloud 3 08-16-2010 06:53 PM
Error while installing FC12 on VMware Workstation manya Fedora 1 03-10-2010 06:30 PM
error while installing VMware- player vinaytp Linux - Newbie 7 06-30-2009 06:17 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration