LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-17-2013, 05:21 PM   #1
pcg
LQ Newbie
 
Registered: Dec 2006
Posts: 8

Rep: Reputation: Disabled
Question Error using Chrome (needs GLIBC_2.11)


Installed Chrome on SUSE 11.2 (64bit)
Get the following error:
/lib64/libc.so.6: version `GLIBC_2.11' not found (required by /usr/bin/google-chrome)

Was this an installation error on my part?
 
Old 03-17-2013, 05:36 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen DK
Distribution: PCLinuxOS2019 CentOS6.10 CentOS7.7 + 50+ other Linux OS, for test only.
Posts: 17,316

Rep: Reputation: 3578Reputation: 3578Reputation: 3578Reputation: 3578Reputation: 3578Reputation: 3578Reputation: 3578Reputation: 3578Reputation: 3578Reputation: 3578Reputation: 3578
The old obsolete Suse 11.2 has glibc-2.10.1 .
And is simply too old for Google Chrome browser.

Remark : 'glibc' is your OS (together with the kernel)
and cannot be replaced / updated.

-
 
1 members found this post helpful.
Old 03-18-2013, 12:17 PM   #3
pcg
LQ Newbie
 
Registered: Dec 2006
Posts: 8

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by knudfl View Post
The old obsolete Suse 11.2 has glibc-2.10.1 .
And is simply too old for Google Chrome browser.

Remark : 'glibc' is your OS (together with the kernel)
and cannot be replaced / updated.

-
Thank you for the info. Guess that I was aware that 11.2 was "old". But, given that I'm still using it, I didn't consider it to be "obsolete" ... at least not until now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error on install:GLIBC_2.0 not defined fordown Linux - Software 7 04-02-2009 06:28 AM
Iptables upgrade gives libc.so.6(GLIBC_2.3.4) error yawe_frek Linux - Security 1 06-06-2007 08:02 PM
Error on install:GLIBC_2.0 not defined fordown Linux - Software 2 09-20-2004 01:42 AM
Kylix - GLIBC_2.0 Error :: WTF? utahcon Linux - Software 1 08-24-2004 01:26 PM
GLIBC_2.0 Error When installing Oracle 8i OR 9i - Possibly related to JRE 1.1.8 itfcfan Mandriva 5 04-23-2004 12:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration