LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-27-2004, 01:09 PM   #1
steefje
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: debian
Posts: 46

Rep: Reputation: 15
enlightenment install


hi i'm a total noob, use suse 9.1
2.6.4-52-default i686

when trying to install enlightenment via rpm i get this message


Quote:
steefje@linux:~/things to install> rpm -ivh *.rpm
error: Failed dependencies:
fnlib is needed by enlightenment-0.16.6-105
libFnlib.so.0 is needed by enlightenment-0.16.6-105
libghttp.so.1 is needed by enlightenment-0.16.6-105
libttf.so.2 is needed by enlightenment-0.16.6-105
when trying to install fnlib i get this error



Quote:
steefje@linux:~/things to install/fnlib-0.4> ./configure
loading cache ./config.cache
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... no
checking for working aclocal... missing
checking for working autoconf... missing
checking for working automake... missing
checking for working autoheader... missing
checking for working makeinfo... missing
checking host system type... configure: error: can not guess host type; you must specify one

argh why do i always get errors where there shouldn't be errors

...
 
Old 10-27-2004, 02:08 PM   #2
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
Try installing the rpm -->
ftp://fr2.rpmfind.net/linux/SuSE-Lin...5-774.i586.rpm
read the "provides" in the above link

You still have unmet dependencies with
libghttp.so.1 is needed by enlightenment-0.16.6-105
libttf.so.2 is needed by enlightenment-0.16.6-105
try googling for those rpms ..
 
Old 10-28-2004, 02:10 AM   #3
steefje
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: debian
Posts: 46

Original Poster
Rep: Reputation: 15
k

thx, enlightenment works now, although i don't really like it :s
but i guess i just have to install a decent theme (hate that brushed steel look) and set the menus up correctly ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how do i install enlightenment? fremont Linux - Software 9 12-01-2005 06:06 PM
enlightenment install prob berrance Linux - Software 1 04-09-2005 03:57 AM
install enlightenment on SUSE 9.0 poeta_boy Linux - General 3 09-07-2004 03:23 PM
enlightenment install problem? iluvatar Linux - Software 1 03-24-2004 12:27 PM
I'm trying to install Enlightenment frontier1 Linux - General 4 05-15-2003 10:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration