LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Enlightenment Epplets won't launch (https://www.linuxquestions.org/questions/linux-software-2/enlightenment-epplets-wont-launch-303985/)

Ashiro 03-20-2005 03:31 PM

Enlightenment Epplets won't launch
 
I've recently installed Enlightenment on my SuSE 9.2 system using the RPM package for the distro, along with the RPM package of the base Epplets.
Now I have the Epplets showing up in the correct menu, however whenever I try to launch one of them by clicking it, nothing happens.
When I goto a console window and launch it at the command line it simply behaves like its launched by going to a new line but nothing appears....

What I've done so far to try and fix it:
1) Changed the permissions of the individual Epplets in the /usr/X1.... folder to 777.
2) Copied all the Epplets to the local ~/.enlightenment folder and tried running them from there.
3) Reinstalled the RPMS.
4) Searched this forum.
5) Searched Enlightenment forum.

I've not found any answers and none of the above helped at all.

So I was hoping if someone here would be able to help? Is there something I'm missing?

Really appreciate your time.

t3gah 03-20-2005 04:05 PM

And this all happened when you were root?

What about the paths of the epplets, did you check them? They all have a .epplet extenstion

Ashiro 03-20-2005 04:20 PM

Tried launching as root and standard user but made no difference.
Paths are all ok and I also attempted launching them directly from the command line.
Still to no avail.


All times are GMT -5. The time now is 09:25 AM.