LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-28-2004, 10:33 AM   #1
grcunningham
Member
 
Registered: Apr 2004
Location: Florida
Distribution: RedHat 9.0/Afterstep
Posts: 103

Rep: Reputation: 15
enlightenment and imlib


Im trying to install Enlightenment DR16...I downloaded
and installed all the deps from the enlightenment home page
and the enlightenment tarball

./configure gives me the following:

*** 'imlib-config --version' returned 1.9, but the minimum version
*** of IMLIB required is 1.9. If imlib-config is correct, then it is
*** best to upgrade to the required version.
*** If imlib-config was wrong, set the environment variable IMLIB_CONFIG
*** to point to the correct copy of imlib-config, and remove the file
*** config.cache before re-running configure
no
ERROR: Enlightenment needs a system with Imlib 1.9.8 or higher.
configure: error: Fatal Error: no Imlib detected

it tells me that it needs Imlib 1.9.8, but the most current version that
i have found and installed is 1.9.14..any ideas?
 
Old 04-28-2004, 11:14 AM   #2
grcunningham
Member
 
Registered: Apr 2004
Location: Florida
Distribution: RedHat 9.0/Afterstep
Posts: 103

Original Poster
Rep: Reputation: 15
i ran ./configure with --nodeps and it works now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I find imlib 1.8 metalaid Linux - Software 1 01-19-2004 11:04 PM
cannot compile imlib Captain6Crunch Linux - Newbie 1 01-02-2004 06:12 PM
Looking for Richard...er I mean imlib psyklops Linux - General 1 08-31-2003 12:06 AM
gdk-imlib/gkrellm ? casp Slackware 1 07-04-2003 09:36 AM
imlib Neur0tek Linux - Newbie 2 04-25-2002 10:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration