-   Linux - Software (
-   -   Drive icons showing on desktop (

Turd Flop Down Mleg 06-15-2008 11:22 PM

Drive icons showing on desktop

I'm running opensuse10.3 with gnome. In gnome on open suse, the drive icons that I have mounted on my machine used to not show on the desktop (which I liked) and I just updated for what I thought was just a security fix for evolution, the drives now have suddenly shown up on my desktop (ala ubuntu+gnome). I have a bunch of other drives on my machine so my desktop has gotten rather cluttered.

I've searched through nautilus to try and find a preference checkbox to turn this off, but I cant find anything.

Agh.. typical.. all that searching before hand finds nothing.. but the first search after I post finds the answer...

FWIW.. run gconf-editor, navigate to /apps/nautilus/desktop, Uncheck volumes_visible..

Sorry for the noise...

All times are GMT -5. The time now is 09:35 AM.