LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-25-2002, 05:33 AM   #1
RKris
Member
 
Registered: May 2002
Location: UK
Distribution: Mandriva linux
Posts: 152

Rep: Reputation: 15
Dpendencies while installing Gotmail!!


Hi,
I get dependencies while installing gotmail. Can anyone tell me the packages I need to install?

[root@linux src]# rpm -ivh gotmail-0.7.3-1.i386.rpm
error: failed dependencies:
perl(Net::SMTP) is needed by gotmail-0.7.3-1
perl(POSIX) is needed by gotmail-0.7.3-1
perl(strict) is needed by gotmail-0.7.3-1
perl(URI::Escape) is needed by gotmail-0.7.3-1

regards
Krishna
 
Old 08-25-2002, 06:08 AM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
From the "gotmail" homepage:
Quote:
Gotmail should work on any *nix operating system that has Perl 5 and curl installed. This new version ought to work with Windows 2000, at least, when the --smtpserver is specified. Choose one:
Here's the link for Perl 5:
http://www.perl.com/
And for Curl:
http://curl.haxx.se/

Also, from the homepage:
http://ssl.usu.edu/paul/gotmail/

Cool
 
Old 08-25-2002, 08:08 AM   #3
RKris
Member
 
Registered: May 2002
Location: UK
Distribution: Mandriva linux
Posts: 152

Original Poster
Rep: Reputation: 15
I have got both installed

regards
Krishna
 
Old 08-25-2002, 09:33 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
well you need the actual perl modules listed from cpan.org a default perl install does not include all the modules in the universe ever ever ever
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gotmail digdog Linux - Software 5 01-07-2005 11:06 AM
gotmail no workie with new hotmail felkin Linux - Software 0 12-07-2003 10:22 PM
Gotmail Questions moneyshotz Linux - Software 0 07-13-2003 03:28 AM
Crontab w/ gotmail moneyshotz Linux - Software 1 07-12-2003 04:14 AM
gotmail gone? fatgod Linux - Software 0 05-13-2002 07:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration