LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-09-2009, 08:45 AM   #1
muvendrann
LQ Newbie
 
Registered: Sep 2009
Posts: 26

Rep: Reputation: 15
display error


I have unzipped the cpio file and copied the database folder to tmp directory in oel5.And i have provided ./runInstaller then i get the following error
Internal error:cannot connect to X11 window server using localhost:0.0 as the value of the display variable


pls provide the solution
 
Old 10-09-2009, 09:34 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 23,916

Rep: Reputation: 7015Reputation: 7015Reputation: 7015Reputation: 7015Reputation: 7015Reputation: 7015Reputation: 7015Reputation: 7015Reputation: 7015Reputation: 7015Reputation: 7015
Quote:
Originally Posted by muvendrann View Post
I have unzipped the cpio file and copied the database folder to tmp directory in oel5.And i have provided ./runInstaller then i get the following error
Internal error:cannot connect to X11 window server using localhost:0.0 as the value of the display variable


pls provide the solution
Spell out your words, please.

You don't give alot of information on your post, but if you want to run an Xwindows application, you'll need Xwindows software. Are you SSH'ing into the box from somewhere else? Doing it locally?

Best thing I can suggest is going to the console of that box, and running it there. Or looking on this site for any one of the related threads, showing how to export a DISPLAY variable. Essentially, you just have to find the IP address of your local machine (providing it's running X windows, and is set up to listen for incoming connections), and type in "export DISPLAY=<ip address>:0", then run your program.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xhost and DISPLAY error miguelchagas Linux - Newbie 2 10-25-2006 05:16 PM
Tcl Error no display name and no DISPLAY environment variable thinkgeek Programming 5 07-06-2005 10:24 PM
'display' error Worstje Slackware 0 10-17-2004 04:18 PM
Display error - Help! tcn03u Linux - Newbie 3 04-27-2004 08:13 PM
Display Resolution Error HELP!! xiojqwnko Slackware - Installation 3 04-05-2004 03:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration