-   Linux - Software (
-   -   disk ejected during install...then "unable to access the disc" (

landonmkelsey 12-18-2011 09:13 PM

disk ejected during install...then "unable to access the disc"
during install, the
F16 installation DVD is ejected and the installation requests it be reinserted.
"please insert the Fedora disc to continue"
"Then the message "unable to access the disc"

This is a problem reported in the past. How do I get around it?
(1) wait for Fedora 17
(2) have no ideas ...I cannot boot to flash drive (I have a 32 gig flash drive)

I checked the checksum using sha256 and the checksum was OK.
The media check reported no errors.:confused:

Post from 2008: "Thanks Jim. It's now listed as bug 452937. "

Yes I allowed the media to be checked at the install beginning.

Problem solved: DVD made by Nero 9 under XP Prof

Made another F16 install DVD using brasero and it works

Nero 9 is a pile of junk

MensaWater 12-20-2011 08:16 AM

Thanks for posting your solution.

Please go to "thread tools" and mark this as solved. It helps other users find it more quickly if they have the same issue.

All times are GMT -5. The time now is 11:02 PM.