LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-05-2006, 07:53 PM   #1
patolfo
Member
 
Registered: Jan 2006
Distribution: Debian-Sarge r2-k.2.6.8-2.386
Posts: 101
Blog Entries: 1

Rep: Reputation: 15
devices menu in konqueror gone after upgrade


well hello guys, I've just upgraded konqueror, KDE.
I was using a very old version, and in that version there was a menu called devices where my cdroms drives were visible, and I could mount eject ... as normal.

Now that I installed the latest version the tag devices remains but there is nothing in there, I've tried to bind it to the /media folder, but the drives don't appear...
neither the hard disks or ipod also...

I'm sure is a missconfiguration but I'm a bit tired so I can not look for any good, can anybody just tell me what to look or what to do?...

well thanks for the answer, but I did get ti back, just put at the URL the following under the shortcut for devices:

media:/

note the colon before the slash.

Last edited by patolfo; 05-08-2006 at 03:11 PM.
 
Old 05-05-2006, 08:14 PM   #2
Brian1
LQ Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 65
I remember that. Never could get back. So I ended up right clicking on the desktop and selected Create New > Link to Device > Selected cdrom icon and set the configuration of the device in the tabs of the new icon device.

See if that will work.

Now since it is using the media folder I am guessing in /etc/fstab where the cdrom link is, one of the options is managed. If you remove the managed option then you can change the mount point to what ever you want in /etc/fstab.

Brian1
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slack -current, Kde 3.4.2, Konqueror 'devices' and 'media' Eternal_Newbie Slackware 3 08-12-2005 10:23 AM
How do I access my devices in konqueror? dick_onion53 Linux - Software 1 01-24-2005 10:39 AM
K-Menu displayed in Konqueror? drj000 Linux - Software 0 12-05-2004 07:10 PM
konqueror menu demmylls Linux - General 2 11-22-2003 05:40 AM
Konqueror right click menu tenn_eric Linux - Software 0 08-04-2003 10:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration