LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Desktop Acceleration works Livedvd, First boot, Stop after that Sabayon 3.3 Beryl (https://www.linuxquestions.org/questions/linux-software-2/desktop-acceleration-works-livedvd-first-boot-stop-after-that-sabayon-3-3-beryl-553795/)

jmilcher 05-14-2007 01:15 PM

Desktop Acceleration works Livedvd, First boot, Stop after that Sabayon 3.3 Beryl
 
Greetings all! New to Linux here!

System specs:
Gateway MX6930 Laptop
Core 2 Duo 1.86 ghz
Intel 945GM Chipset / video
2 gb ram


When I run Sabayon 3.3 from the livedvd, I choose XGL acceleration for the desktop, and it works flawlessly.

I then install on my hard drive, and choose the same option. Upon first boot, the desktop starts up and the acceleration works PERFECT with beryl.

When you reboot, everything is fine except the acceleration beryl does not work.


What I have tried to fix the problem:

I have logged in under the login menu into the acceleration manager, and selected the correct XGL. I then saved, and pressed alt+cntrl+backspace to reset the monitor.

Then I looged back into the GNOME or KDE desktop, and get nothing, no acceleration at all.

I have also tried to manually start the accleration from the desktop acceleration manager, and reboot and NOTHING. no changes at all. Its like its not saving my preference.


ANY AND ALL HELP / IDEAS WOULD BE GREATLY APPRECIATED! I AM SO CONFUSED ABOUT THIS! MY CHIPSET SUPPORTS THIS XGL ACCELERATION.

Thanks a ton to anyone who can help!

-Justin (Linux N00B)

drewbug01 05-17-2007 02:24 PM

are you sure that beryl is running when you log in? there should be a little icon in the try, or it should be in the list when you do
Code:

ps ax
if beryl isn't running, then no acceleration. if you find that it is not running, do alt+f2 and type beryl-manager


All times are GMT -5. The time now is 03:18 AM.