LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-30-2006, 08:01 PM   #1
capn_ray
LQ Newbie
 
Registered: Jan 2006
Posts: 5

Rep: Reputation: 0
Dependency Issues with Mplayer Requires libfacc.so.0


I'm using SUSE 10 and I am attemptimg to install MPlayer. I believe that I have solved all of the dependency issues, except this one.

error: Can't install MPlayer-1.0pre8-4@i586: no package provides libfaac.so.0

Can anyone tell me what it is and where I might find it or how I can solve this problem?

Thank you
 
Old 07-30-2006, 08:05 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 23,944

Rep: Reputation: 7027Reputation: 7027Reputation: 7027Reputation: 7027Reputation: 7027Reputation: 7027Reputation: 7027Reputation: 7027Reputation: 7027Reputation: 7027Reputation: 7027
Quote:
Originally Posted by capn_ray
I'm using SUSE 10 and I am attemptimg to install MPlayer. I believe that I have solved all of the dependency issues, except this one.

error: Can't install MPlayer-1.0pre8-4@i586: no package provides libfaac.so.0

Can anyone tell me what it is and where I might find it or how I can solve this problem?

Thank you
You need the faac package.

If you visit rpmfind.net, or rpm.pbone.net, and search for a particular library and/or file, it will return the package name of the RPM containing what you need. Just download and install as needed.
 
Old 07-30-2006, 09:06 PM   #3
capn_ray
LQ Newbie
 
Registered: Jan 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Quote:
If you visit rpmfind.net, or rpm.pbone.net, and search for a particular library and/or file, it will return the package name of the RPM containing what you need. Just download and install as needed.
Thank you!
That did the trick. I'm in business.

Thank you for your help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Adobe Acrobate Reader Requires A Plugin-That Requires Open LDAP That Requires Berkely Old_Fogie Slackware 10 05-08-2006 05:04 AM
MPlayer : GUI requires GTK devel packages ?? logicalfuzz Linux From Scratch 6 10-01-2005 01:32 AM
MPlayer dependency packages kdogksu Debian 6 09-15-2005 12:38 PM
unsatified Requires - Mplayer rpm dday777 SUSE / openSUSE 1 12-29-2004 04:43 AM
Mplayer dependency hell! Forezt Linux - Software 1 02-07-2004 09:46 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration