LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-08-2006, 12:30 AM   #1
greenberet
Member
 
Registered: Jun 2006
Posts: 50

Rep: Reputation: 15
Dependency


well i need to install qtparted in Suse 9.1 personal for which i need libreadline.so.5

when i go to instal that it tells me that libreadline.so.4 is needed by 15 other hings so if i upgrade it someting may happen.

So yast tells me to upgrade all the other packages which will take a while with my connection.

So what do i do. Should i install an older version of qtparted. But i dont know which version to choose.
 
Old 07-08-2006, 04:56 PM   #2
berbae
Member
 
Registered: Jul 2005
Location: France
Distribution: Arch Linux
Posts: 540

Rep: Reputation: Disabled
What packages YaST tells you to upgrade ?
Can't you be patient and let YaST do it's job with all the necessary upgrades ?
 
Old 07-09-2006, 10:36 PM   #3
greenberet
Member
 
Registered: Jun 2006
Posts: 50

Original Poster
Rep: Reputation: 15
well you see i live in the Indian Sub-continent where
I get terribly slow download rates.

80 Mb could take me about 10-12 hours . So please suggest another method.
 
Old 07-10-2006, 08:25 AM   #4
berbae
Member
 
Registered: Jul 2005
Location: France
Distribution: Arch Linux
Posts: 540

Rep: Reputation: Disabled
Instead of using QtParted, you may consider to use the 'GNU Parted - a partition manipulation program' which can be run in a command line console (CLI).
It is in the 'parted-1.6.6-138.i586.rpm' rpm file for SuSE 9.1.
You may download it from here
You may also try to use the popular live Linux distribution Knoppix which contains QtParted.
You may also get the Ubuntu Live CD, Gparted is one of the included utilities.
I hope one of these suggestions will be good for you.
Bye
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dependencies dependency. seiyachan Linux - Software 3 06-17-2005 12:44 AM
how to solve failed dependency when dependency exists dwcramer Linux - Newbie 2 08-24-2004 09:03 PM
c++ dependency tucolino Programming 1 01-01-2004 04:08 PM
dependency kashyaplalit Linux - General 1 03-29-2003 09:30 AM
Dependency: Help! source Linux - Newbie 1 03-17-2003 10:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration